• 0

Maverick 10.9 not restarting after installation is complete
0

Question

installed Maverics on my dell laptopSpecs: intel core i3 M350 2 gb ram Intel hd graphicsAfter installation is succeeded it says to restart and an countdown started,i clicked restart buttonAnd it just keeps on loading(ill post pictures below),then i manualy restarted my laptop byPressing the power key and an apple logo comes after loading a black screen comes,IWaited for five minutes and an voice came with an music(billa 2 song) but the dispay is still blackPls help

post-9426-0-21896700-1389884027_thumb.jp

Share this post


Link to post
Share on other sites

17 answers to this question

  • 0

After restart does the installation continue? Or does it goes to that same screen in the picture?

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

It continues and ask to select the drive . After selecting the drive there is an apple logo followed by a black screen but i can hear some computer speaking sound followed by a music.during this period the screen is black .pls reply

Share this post


Link to post
Share on other sites
  • 0

Ok restart and boot using -v and let me know where it get stuck or post a picture

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

I tried -v snd and i have attached the photosFinally again comes to black screen.pls reply thanks in advance

post-9426-0-59446700-1389888526_thumb.jp

Share this post


Link to post
Share on other sites
  • 0

[ USBMSC IDENTIFIER]Sometimes it means that the usb drive stop mounting the one you are using for the installation.the problem can alsoBe if theres more than one Usb device connected to the computer during Install.So my solution is can you remove all USB DEVICES during the installation and just leave the Usb keyboard and mouseAnd try again and let me know

Share this post


Link to post
Share on other sites
  • 0

Bytheway can u remove the usb flash drive you are using for installation and plug it in a different port and see

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Sorry i didnt know u reply...did you remove any usb devices except the usb flash drive u are using for installation?

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Still black screen.i am trying to reinstall the os .what all options should i check in the customise menu

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Check Niresh Guide for installation Guide or You can leave it default in the menu .and see if it work.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

i manage to reinstall the os and it is working now but i face a problem the touchpad and wifi is not working nowPls help

Share this post


Link to post
Share on other sites
  • 0

i manage to reinstall the os and it is working now but i face a problem the touchpad and wifi is not working nowPls help

Ok Im Glad We're Getting a lil Closer to get your hackintosh Fully working! About the wifi imma look for the wifi kext and let you know ok
1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0