• 0

Compaq CQ58-287SA - Lan Problem, Please help :(
0

Question

So for the last week I have bricked my laptop twice, accidentaly deleted windows, lost the MBR, to finally manage to change my BIOS settings, so I finally installed Niresh's Yosemite, I have had to reinstall several times at this point. I can not for the life of me get LAN to work, here are a few things I have tried.

- All In One Ethernet Solution

- Kext Utility

- MultiBeast

- All the kexts for my model LAN, including the universal one.

Here are a few pictures that hopefully will make you feel sorry for me, and before you ask, I know it is not a problem with my internet, as I am am using several different family laptops to download said kexts etc.

I also know my Ethernet card thingy mabob is not broken as I have tested with Linux Live. Please help, Sincerely very stressed out and pissed off individual :)

EDIT this was in the verbose log, don't know if it means anything.

11790216_899656456777653_813518302_o.jpg

12168228_899656420110990_1318384970_o.jpg

12169218_899656490110983_981294611_o (1).jpg

12169828_899656576777641_1769567846_o.jpg

Also,, don't know if this helps but I did not enter my details, IP address etc. I can also see other connected computers on the same network for example I see my sisters PC "jenniscomp"

12168573_899676603442305_1270995023_o.jpg

Edited by CrimsonHaze

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0