• 0

Won't boot install Yosemite after choose in Chamelon
1 1

Question

Hello everyone, 

I've just buy a new laptop one week ago and I would like to install Yosemite on it. But when I boot into my usb key and after choose Yosemite Zone for install it, I have a black screen. 

So I don't know why do it this after searched long time in Google. I supossed that the generation of processor don't supported by Yosemite or not ? 

I hope that a person can help me.

My laptop (Asus R516L) configuration is :

Intel Core i3-5005u with 1Gb dedicated

Nvidia Geforce GTX 950M with 2Gb dedicated

4Gb RAM 

Regards, Feelburst.

 

 

NN.png

Edited by feelburst

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

What flags are you using?? Sounds like a graphical issue, I believe a kext needs patched for the broadwell ig platform id of your HD 5500 graphics to work correctly. I found a guide you can follow here if you want to do that, but that shouldn't matter if your just installing OSX for the first time. I would maybe try using nv_disable=1 and GraphicsEnabler=no and -x  -v first and see what happens. 

Share this post


Link to post
Share on other sites
  • 0

Hi,

Thanks for your reply :)

I've just try boots args that you give but it doesn't work. I've a severals lines who see load kexts but when kexts are loaded, I going on a black screen and that's it.

I try to run it on VirtualBox but i done a fakecpuid to work. I think that I should a fakecpuid but how ? Because I haven't got a Mac for do it. 

Also, you think that I should to try "El Capitan" ? Because I saw that El Capitan supports "BroadWell Generation"

Edited by feelburst

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1