• 0

Mavericks not booting on vmware workstation
1 1

Question

Hello guys as Yosemite zone was to slow and laggy on vibrate I decided to downgrade to mavericks, the thing is it installs just fine but after installation it doesn't boot into the os. 

First I attempted and it successfully booted but the mouse was not behaving as intented, at that time the is setting was Other 64 bit. 

A bit of research and I found the solution to the mouse problem to set the os type Windows 7 64  now it just doesn't boot, it shows a no sign on top of the apple icon. 

 

Vmware settings: 

60gb HDD

6.1GB ram

1 Cpu 4 coress

USB and all other perks such as network and printer etc. 

 

Using it on windows 10 home edition. 

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

Hello guys as Yosemite zone was to slow and laggy on vmware workstation so I decided to downgrade to mavericks, the thing is it installs just fine but after installation it doesn't boot into the os. 

First I attempted and it successfully booted but the mouse was not behaving as intented, at that time the is setting was Other 64 bit. 

A bit of research and I found the solution to the mouse problem to set the os type Windows 7 64  now it just doesn't boot, it shows a no sign on top of the apple icon. 

 

Vmware settings: 

60gb HDD

6.1GB ram

1 Cpu 4 coress

USB and all other perks such as network and printer etc. 

 

Using it on windows 10 home edition. And laptop has an intel haswell I7 Cpu. 

Edited by Mioniss Nio

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1