• 0

Adblock detected but no adblock installed
2 2

Question

Hello, 

I tried several time to dowload the las version from hackintosh.zone/file/810-nireshs-yosemite-with-amd-intel/ the last version of the release, but always is detected the adblock and I'm redirected to a page withintsructions to disbale it or configure it to allow the page. 

The problem is that I DON'T HAVE ADBLOCK INSTALLED!!!!

I have always the same problem and i can't understand it. Could you correct this once and for all, please?

Thanks

1 person likes this

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

I'm having the same problem. Ive noticed when it says to disable adblock its at the donate url, Ive tried on different computers and different web browsers but the same thing happens. :mellow:

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Yeah this is damn annoying I have tried X browsers and the same thing on every on I just want Macpwn Legacy ffs guess I'm done here, what a joke

 

Share this post


Link to post
Share on other sites
  • 0

Click the download buttons really fast and you will get it I did lol, something is broken 

Share this post


Link to post
Share on other sites
  • 0

Click the download buttons really fast and you will get it I did lol, something is broken 

hahaha LOL , yo hice lo mismo :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2