• 0
Sign in to follow this  
Followers 0

boot error (dell optiplex 990)


Hey guys, 

  Im new to this forum and im having a little issue with boot. I got all the way through the install and reboot. I got to the "yosemite zone" boot screen. I have it on logging so i can see everything going on. It seems to get stopped after not seeing a bluetooth device and then after a LONG time it errors with "BUG in process suhelperd[18556]: over-released legacy external boost assertions (1 total, 1 external, 0 legacy-external)". I have looked around and can not find much on the "[18556]" part. i see i can hit a number key on the boot screen and get a "Boot:" option not sure if i can put a command in or if i can some how edit the boot options.I have tried the  -x command at that "Boot:" option and it does load different but just reboots.  Any help would be great this is a gift for a friend.


dell optiplex 990 (service tag: 30psvr1)

16gb ram

seagate barracuda 320gb

asus Radeon hd6230 (added)

I installed the Chamele standard boot loader in the custom option during install.


Thanks to any help some one...ANYONE can give me!


The picture added is before it errors out with the above error


Share this post

Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0