• 0

Wifi and video on ASUS X552VL
0

Question

So, i installed 10.9 on ASUS x552vl. 

After installing it, i need to run  grafix to remove the video drivers (intel, nvidia), because it hangs after DSMOS has arriver.

 

After that it boots just fine, but have 3 problems:

1) No wifi . Installed several kexts but nothing works.. tried the bearextender too, but not good.

 

2) No GPU acceleration from what i can see. Everything works, but graphics are glitchy... and simple games just dont work. But installing the kext for intel 4000 breaks it again.

 

3) Even tho the trackpad works in the installer, it does not work after i installed the OS. No idea why.. ( tryed Deepak's suggestion from : http://www.hackintosh.zone/forums/topic/797-guide-most-common-problems-with-hackint0shs/ but does not work for me). Windows says the trackpad is connected to a PS/2 port.

 

Laptop specifications:

https://www.asus.com/Notebooks_Ultrabooks/X552VL/#overview

CPU i5-3230M 

4gigs ram 

GPU Nvidia 710M (from what i understand, this wont work, since it's optimus.)

Wireless: Qualcomm Atheros AR9485 (got this data from Windows, in Device Manager). 

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Qualcomm Atheros AR9485 ( i think is not supported ,your best bet is too buy a supported usb wifi adapter

Share this post


Link to post
Share on other sites
  • 0

Check tonymac web site for supported list or check the wiki list

Share this post


Link to post
Share on other sites
  • 0

Trackpad fixed by using MultiBeast( ty KhatPhat for pointing me there).. but intel 4000 still not working. Any ideas for it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0