• 0

Graphic-resolution, Sound, Trackpad and WiFi
2 2

Question

Hello guys,

 

First of all I like to thank you. This is a nice work!

I mean my Lenovo ThinkPad Edge 530 is running with Maverick, you are making great things happen!

 

The Hacking-Book needed its 2 trails:

1. Trail: The installation was very easy and worked perfect, but I took the USB-Stick to early out.

The installation was still counting backwards and I had to shut down the Book by self.

Then by booting from your interface, I saw the turning counter under the apple logo but there was the moment and the display was turning to black. Out of the forum i tried some things but success-less.

 

2. Trail: I did the installation again but I was waiting until the installation completed and restarted by self. 

And what was the result.....I had a Hackintosh!!! Amazing :-)

 

I would like to know from you guys how to fix my graphic, sound, trackpad and WiFi.

I have tried success-less to install something.

 

Regards 

Share this post


Link to post
Share on other sites

8 answers to this question

  • 0

What are the models of the:GraphicsSound cardWifi trackpad

1 person likes this

Share this post


Link to post
Share on other sites
  • 0
Intel® HD Graphics 4000  (2112 MB)
NVIDIA GeForce GT 635M  (2 GB)
 
Conexant Cx20590 @ Intel Panther Point PCH - High Definition Audio
 
Intel® Centrino® Wireless-N 2230
 
Touch Pad  PS/2

 

 

Thanks for help!

Share this post


Link to post
Share on other sites
  • 0

I have the same question but with different hardware:

 

I was unable to find any fitting kexts

 

Motherboard: Asus X551CAP

Chipset: Intel HM70 (Panther Point)

Graphics: Intel HD Graphics 2500 (Ivy Bridge GT1)

CPU: Intel Celeron 1007U

Trackpad/Touchpad: "Asus Touchpad"

Audio: Intel Panther Point PCH (RealTek)

WLAN: (Qualcomm) Atheros AR9485 Wireless Network Adapter

LAN: RealTek RTL8101/02/03 Family

USB: 3.0 / 2.0 XHCI

 

- Trackpad is not fully functioning (no swipe etc)

- WLAN is not working

- "graphic chip" is recognized (in "About this Mac"), but isnt working/activated (no transparent top bar, no QE/CI or native resolution etc.)

- No Audio

Share this post


Link to post
Share on other sites
  • 0

I tied to turn on by bios options the switchable graphic cards. Then by booting there was following Errors:

ERROR: dcbtable_version is 0x4

ERROR: nVidia ROM Patching Failed!

Memory allocation error! Addr:...........

This is a non recoverable error! System HALTED!

 

Installation done by downloadable Niresh-OsX10.9

By the installation I have taken Powermanagement, MacBook 8.1 and Backup Graphics Intel and NVidia

 

 

One again my configuration is:

Lenovo ThinkPad Edge E530 15.6" LCD
Mobile QuadCore Intel Core i7-3632QM, 2400 MHz (24 x 100)
Intel Panther Point HM77, Intel Ivy Bridge
8037 MB  (DDR3-1600 DDR3 SDRAM)
Intel® HD Graphics 4000  (2112 MB)
NVIDIA GeForce GT 635M  (2 GB)
Conexant Cx20590 @ Intel Panther Point PCH - High Definition Audio Controller
Samsung SSD 840 PRO Series  (SATA-III)
Intel® Centrino® Wireless-N 2230
Realtek PCIe GBE Family Controller  
TouchStrip Fingerprint Sensor (WBF advanced mode)
 
 
In advance I thank you for supporting me!
1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Hi! Could anyone help me with installing Mac OS X Mavericks on Asus S550cm?

ASUS vivobook s550cm

3rd Gen i5 

intel ivy brigde 

nvidia gt 635m 2gb

4gb

24ssd+1tb

 

 

i tried installing it but i got errors like   ERROR: dcbtable_version is 0x4

ERROR: nVidia ROM Patching Failed!

your help will be appreciated. thank you.. 

Share this post


Link to post
Share on other sites
  • 0

@alvmar

If you can set your primary video card in your BIOS, set it to the Nvidia One, if not use various guides online to enable the IHD 4000

Graphics card will work natively - Just boot with GraphicsEnabler=Yes OR GraphicsEnabler=No

Sound will also work just fine. Install the Conexant package from Slytherin

wifi unfortunately is not going to work :(

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

@alvmar

If your BIOS allows to turn off the HD 4000 graphic, do it.

Boot using -v -f PCIRootUID=0 (or 1 incase 0 doesnt work) GraphicsEnabler=No.

 

If you succeed to boot then click on apple logo on left top and

About This Mac->More info->System Report->Display/Graphics

 

Take a screen shot and post.

 

For others having same issue, please dont jump in just to say I have same prob. Watch this thread for 1-2 days for help/suggestions.

 

@Eliseo De Leon Balido

And for a completely different thing dont Hi-Jack others thread, start your own.

Share this post


Link to post
Share on other sites
  • 0

e instalado marverick 10.9 en asus a500ac quiusiera q me ayuden el trackpac no funciona parece q es cuestion de driver xq le instale con multibesta y nada y si alguien tiene la solucion para ar9485 wifi el kext a ver si me ayudan mi correo c-arloares@hotmail.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2