• 0

hard disk not showing up in yosemite installation
2 2

Question

hello every one i was dowloaded the yosemite hackintosh from this great forum,

when i installing  it my hard disk hdd not showing up only the usb flash memory,

i don't understand why.

i have foxconn-h55mxv mother board , i3 intel cpu

please help me , im exciting to install mac, i love  it

Share this post


Link to post
Share on other sites

8 answers to this question

  • 0

thanks mr Alcatraz_2000 for helping i tried to install my hard drive on ohter mother board that have ahci option and it booting fine, the issue is in my computer

 

Share this post


Link to post
Share on other sites
  • 0

Be patient!!

anyway, it happened also to me. I can't remember well how I did,

but I think that there's a issue in your bios configuration.

Check it and let me know...

Good luck,

Alcatraz_2000

Share this post


Link to post
Share on other sites
  • 0

my bios has no AHCI option . so i linked my hard disk as usb and i installed yosemite but can't boot after that 

Share this post


Link to post
Share on other sites
  • 0

hey did anyone ever figure out the issue? i have a similar issue and I'm pretty sure its because of the bios settings that you guys are talking about...... how'd you get around it?

Share this post


Link to post
Share on other sites
  • 0
On 29 dicembre 2015 03:31:58, zeft64 said:

hey did anyone ever figure out the issue? i have a similar issue and I'm pretty sure its because of the bios settings that you guys are talking about...... how'd you get around it?

Make you sure you've settled ACHI mode on your BIOS

That's the way I solved the issue...

Good luck

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2