• 0

Getting work older ATI(X1300 X1450 x1600 X2300)/Intel/nVidia
0

Question

 Thank Niresh for distro.

 

 I  install Niresh Maverics on my old Asus F3K, but has problem with old video card. With old OSX version I get video working by playing with ATIRadeonX1000.kext. At one of Russian site http://applelife.ru/threads/zavod-ustarevshix-ati-x1300-x1450-x1600-x2300-intel-nvidia-v-ml-10-810-8-5-na-nastojaschikax-tozhe.40587/ I find a way to get older video card working for ML.

 

My question is:

1) Does anyone try this way for Maverics?

2) Can somebody point same ( OpenGL.framework.zip and ATI1600Controller.kext.zip,  ATI1600Framebuffer.kext.zip, ATI1600Support.kext.zip, ATIRadeonX1000.kext.zip, ATIRadeonX1000.kext.zip, ATIRadeonX1000GA.plugin.kext.zip, ATIRadeonX1000GLDriver.bundle.kext.zip, ATIRadeonX1000VADriver.bundle.kext.zip ) compatible with Maverics?

 

 

Share this post


Link to post
Share on other sites

1 answer to this question

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0