• 0

Black screen on installing yosemite
1 1


I am trying to install Yosemite 10.10.1 on my lenovo laptop, Here are the specs:

Model : Lenovo g 50-80

Processor: Intel i5-5200U

RAM : 6 Gb

Graphics: AMD R5 230X (2Gb)



  I have managed to boot from USB by enabling Legacy Support on Bios. After selecting yosemite disk from charmelon with default intel kernel, It brings me to a screen with a Hackinthosh logo.

This screen doesn't even have a progress bar. So i tried waiting about 1 hour and nothing happened. but the usb light is still blinking indicating data transfer.


When I Enter in verbose mode it shows some BIG letters scrolling through screen and in about 10-15 seconds, the screen goes blank (back-light is still ON and the USB led is also blinking ). I think the mode is switched to laptop resolution 1366x768 and showing a blank screen.   I did these things :

1. Changed kernel and tried to boot with all /amd variations

2. Tried every flags.

3. used Graphicsenabler = no / yes

4. typed setup_var 0x18c 0x3 to change dvmt from an efi shell and it gives me an error 0x1111111111111111a



Please help!!

Share this post

Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1