• 0

Flags
1 1

Question

Hi guys i'm new to hackintosh nowdays but used to run it many years ago. I recently built my machine and was looking to try it out again. Specs.

Asus Maximus Vii Formula

16GB ram

i7-4790k

gtx 980 TI (EVGA SC)

250gb samsung 850 evo

Power zone 1000w power supply.

 

I've made the bootable usb using the guide here but can't seem to get it to load up without a kernel panic. 

 

Flag's I've tried 

cpus=1

-v.

 

Anyone have any pointers or have used a similure setup?

 

Thanks.

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

whic os x u r going to install on your pc?

if u r using yosemite then go through this flags

-v, -maxmem=4096

Share this post


Link to post
Share on other sites
  • 0
44 minutes ago, cbigirish said:

whic os x u r going to install on your pc?

if u r using yosemite then go through this flags

-v, -maxmem=4096

Yeah sorry forgot to say that, It's 10.10.1 from this site. I'll give this a go.

Share this post


Link to post
Share on other sites
  • 0

OK so I managed to get this booting and everything working by using the flags.

During install 

-x maxmem=4096 GraphicsEnabler=No

After install

GraphicsEnabler=No

After nvidia webdrivers.

Nvda_drv=1

........................

 

This all worked until I changed my bootloader for looks. Testing now and going to attempt 10.10.5.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1