• 0

Can't Boot From Yosemite-Zone dmg made USB
1 1

Question

Hi

    I've been struggling from many days to install OSX on my Samsung Laptop with these specs:

  • Memory: 4GB
  • Processor: Intel® Core™ i5-2450M CPU @ 2.50GHz × 4 
  • Graphics: Intel® Sandybridge Mobile

But problem is I am unable to boot from usb disk, I've created usb as suggested in guide using Trans Mac and Yosemite-Zone dmg file followed by formatting for Mac step and my BIOS is set to boot from USB first but it just do nothing and simply goes to secondary boot device and load windows.

Would be great if some one can help me out...

 

P.S

I have tried using Mavericks files and disk image tool too but no luck.....

 

Thanks 

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Check your boot mode! UEFI or Legacy! Try to boot in UEFI mode and select your flash drive from the boot menu. If it goes to the second boot device again try to boot into Legacy boot mode and select your flash drive from the boot menu! Write soon your result.

Share this post


Link to post
Share on other sites
  • 0
8 hours ago, kristian ivanov said:

Check your boot mode! UEFI or Legacy! Try to boot in UEFI mode and select your flash drive from the boot menu. If it goes to the second boot device again try to boot into Legacy boot mode and select your flash drive from the boot menu! Write soon your result.

I've tried UEFI and AHCI switching on and off with all possible combinations but no luck :(

Share this post


Link to post
Share on other sites
  • 0
6 hours ago, marksMan said:

I've tried UEFI and AHCI switching on and off with all possible combinations but no luck :(

You've changed the BOOT MODE, right? Your SATA controller need to be AHCI. UEFI and LEGACY boot is under Boot Mode in your BIOS settings. Try using another USB port or another USB drive.

Share this post


Link to post
Share on other sites
  • 0
19 minutes ago, kristian ivanov said:

You've changed the BOOT MODE, right? Your SATA controller need to be AHCI. UEFI and LEGACY boot is under Boot Mode in your BIOS settings. Try using another USB port or another USB drive.

I have only ENABLE and DISABLE options for both AHCI and UEFI and i have tried enabling both, enabling one disabling other and inverse of that too 

Share this post


Link to post
Share on other sites
  • 0

Enter your Boot Menu(probably with F12 or F9) and choose your USB drive to boot from

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1