Amd FX 8320 Mac OS X Niresh Yosemite kuramıyorum ?
0

15 posts in this topic

Merhaba arkadaşlar. Bu konularda acemiyim ama nereden başlayacağımı bilmiyorum açıkcası. Sistemim şu şekilde

Anakar: M5A99X_EVO_R20

İşlemci Amd FX 8320

AIDA64 Raporu : 

 

Report.txt

Share this post


Link to post
Share on other sites

Kurulumu yaptım fakat boot menüsünden oluşturmuş olduğum CapitanHDD yi seçip hemen hemen her komutu girdim ama o koskıca beyaz ekranı geçemedim.  

Komutu girip beyaz ekran açılıyor fakat dakikalarca kalıyor fare simgesi öyle dönüp duruyor. Nasıl yaparım bu kurulumu? 

Share this post


Link to post
Share on other sites

el capitan kurulumunda bendede aynısı olmuştu nv_disable=1 -x komutlarıyla girince yine beyaz ekranda kaldı ama birsüre bekledikten sonra açıldı. farklı kernel lar dene hiç açılmıyorsa hackintoshzone da amd fx için el capitan kernel ı var

1 person likes this

Share this post


Link to post
Share on other sites
8 hours ago, brytt said:

el capitan kurulumunda bendede aynısı olmuştu nv_disable=1 -x komutlarıyla girince yine beyaz ekranda kaldı ama birsüre bekledikten sonra açıldı. farklı kernel lar dene hiç açılmıyorsa hackintoshzone da amd fx için el capitan kernel ı var

ne zamandır bir cevap bekliyordum çok sağol. ben şimdi usb ye gene yazdım bıktırdı ama gene yazdım. Niresh zone 10.10.1 yazdırdım. kurulumu /amd64 -v USBBusFix=Yes npcı=0x2000 komutu ile yapıyorum. İlk boot'uda npci=0x2000 GraphicsEnabler=No  ile bir yerde yanlışmı yapıyorum.

o kerneli neereye nasıl atıcam peki ? bu dmg uzantılı niresh zone dosyasını transmac ile açamıyorum göremiyorum yani içini . Sanal amc ile yapılabilirmi ? 

Share this post


Link to post
Share on other sites

Kuruluma ilk resimdeki komutlar ile başlıyorum. Senin dediğin gibi açabildim ( nv_disable=1 ) fakat normal olarak açamıyorum, boot ekranına girdiğim komutlar npci=0x2000 daha önce bu komutla açmıştım hatırlıyorum ama şimdi olmuyor. Nasıl çözeriz arkadaşlar yardım lütfen. 

Sistemim : AmdFx 8320 eight core

İşletim sistemi : Windows 10

Ram : 16 GB

Ekran kartı : HD 7850 ( 2 adet )

 

Bahsettiğim ilk resim Kurulum komutları. 

Bir diğer resim ise laptop olmadığı için (Masaüstüne kuruyorum DualBoot olarak)

o kısımların seçeneğini kaldırıyorum. 

image.jpeg

image.jpeg

İlk Boot ederken kullanacağım komut hangisi ? İzlediğim videolarda sadece npci=0x2000 ile başlatanlar var. Acaba kernel ile sıkıntısı olabilir mi ? 

O kernel dosyasını da nereye atıcam bilmiyorum:( 

Şimdi npci=0x2000 GraphicsEnabler=No komutu ile boot ettim. Ekran geldi fakat tam bu aşamadan sonra ekran beyaz  fare simgesi yuvarlak şekilde sürekli dönüp duruyor. 

 

image.jpg

image.jpeg

Share this post


Link to post
Share on other sites

Bu resimler nasıl ters döndü bilmiyorum :) 

1 person likes this

Share this post


Link to post
Share on other sites

hocam öncelikle kurulumu /amd ile yap yanına npci=0x3000 ile PCIRootUID=1 ekle bu komutlarla masaüstüne ulaşırsın. sistemi kurduktan sonra başlatırken -x de ekle. Masaüstüne ulaştıktan sonra beklemen lazım yanda bildiriler çıkacaktır. bildirimler bittikten sonra yeniden başlat

https://www.youtube.com/watch?v=gz-7PO5naqk   burdaki rehberi de inceleyebilrisin.

Ekran kartın amd olduğundan nv_disable=1 kullanmana gerek yok bu komut sadece nvdia ekran kartları için

kernel ı sanal mac te değitirebilirsin ama 10.10.1 de değitirmene gerek yok açılır sistem 10.10.3 e yükseltirsen kullan.

Share this post


Link to post
Share on other sites

Windowsu geçen gün çökerttim bu iş yüzünden :) şidmi kurayım bidaha deniycem sağol ama inanın benim denemediğim yöntem kalmamıştı. Bu dediğini yaptığımı hatırlamıyorum açıkcası okadar çok karşışık şeyler girdim ki :) ilk deneyimim olduğu için böyle diyorum. Dediklerinizi denerim umarımm kurulur ben buraya yazarım yardımınız için sağolun gene de desteğinizi bekliyorum 

Şunuda ekliyim bir ara kurulumu yaptım -x ile ama güvenli mod diyor. Sonra tekrar boot ekranın da aynı komutları girerek güvenli modda açabildim anca. Yani bunu normale getirmenin bi yolu yok mu. Clover mi chamelon mu önerirsiniz. Birde o kurulum ekranın da (resimde) herhangi bir ayar yapacakmıyım ? 

 

 

image.jpeg

Share this post


Link to post
Share on other sites

Kurulum ekranında Laptop driversları kaldır bootloader-flags/chamelon bootloaderda npci=0x3000 seçili olsun ayrıca graphics driver da amd (iki ekran kartı kullandığın için orda bir komut daha seçmen gerekebilir o konuda tam bir fikrim yok) için olanı seç harici başka birşeye dokunmana gerek yok, boootloader olarak chamelon u öneririm bunun içinde kurulumdan sonra chamelon wizard gerekli, niresh te kurulu oluyor. chamelon wizard tan -v  gibi komutları kaldırabilirsin , -x'i ilk kurulumdan sonra yeniden başladığında masaüstüne gelebilmek için gir, birkere masaüstüne geldikten sonra niresh işlem yapıyor onun bitmesini beklemelisin. Sonrasında girmene gerek yok(PCIRootUID=1 sadece) Yeniden başlattıktan sonra amd ekran kartın olduğu için PCIRootUID=1 komutunu herseferinde (amd ekran kartının kext ini bulana kadar ve chamelon wizardtan aktifleştirene kadar)  girmen lazım. Beyaz ekranda veya siyah ekranda kalma ekran kartıyla ilgili internette araştırabilirsin amd ekran kartı aktifleştirme diye.

ve flası takıp boot ekranına geldiğinde /amd PCIRootUID=1 npci=0x3000 komutlarını gir. Kurulum bitip yeniden başladıktan sonra -x -v  PCIRootUID=1 ve kurulumda seçmediysen npci=0x3000 i gir. Bunları girdiğinde masaüstüne ulaşman lazım.

http://www.hackintosh.zone/file/118-all-in-one-network-solution-wireless-ethernet/   ethernet driver için bunu indir

http://www.hackintosh.zone/file/66-amd-radeon-hd-7xxx/  ekran kartın için kext   bunu kurduktan sonra chameleon wizard ta GraphicsEnabler=No komutunu girmen lazım

Birde chamlon wizard ta smbios u editlemen ve kaydetmen lazım imac 14.2 i deneyebilirsin.

https://giuliomac.files.wordpress.com/2014/02/chameleon_wizard_smbios.png

Share this post


Link to post
Share on other sites

PCIRootUID=1 olmazsa  PCIRootUID=0 ı dene.

Eğer beyaz yada siyah ekrana kadar gelebiliyorsa sıkıntı ekran kartıyla alakalı bir durumdur dediğim kodlarla geçebilirsin, eğer yazılar akıyor ve birinde takılıyorsa takıldıgı yazıyı ınternette arat çözümleri çıkar.

Share this post


Link to post
Share on other sites

Benim sorun şuydu. Beyaz ekranda fare simgesi öylece dönüp duruyordu. Asıl orada bir sorun var zaten ama sebebi ne bunun. O kısmı aşmam için ne yapmak lazım ? 

Share this post


Link to post
Share on other sites

Bu sorun yosemite temi oluyor yoksa el capitan damı. Yosemitede oluyorsa -x açılması lazım o ekrana kadar geldiysen, cpus=1 falanda deneyebilirsin. Eğer El capitanda oluyorsa aynı komutlarla yine dene olmazsa kerneli değiştirmen gerekebilir.

1 person likes this

Share this post


Link to post
Share on other sites

Dediğin gibi sadece -x ile gelebiliyordum o ekrana ama güvenli mod olarak giriyordu. Yani normal bi şekilde ki kurulum ekranı malesef gelmiyo bende. 

Share this post


Link to post
Share on other sites

Hocam merhaba buralardamısın acaba bir kaç sorum olucak. Sizin dediklerinzi yaptım ama kurulum malesef gerçekleşmedi. Bildiğiniz el capitan sürümleri var mı amd için.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0