• 0

Problem Intel HD 4000
0

Question

Hello and installed maverick Niresh and it works all fine except my graphics Intel HD 4000 the issue is that when I put the corresponding ketx that are on this website my hackintosh will not start black screen freezes just before I put the password installed latest chimera anyone know how to fix this because in Safari gives me flashes as favorites and some websites and in the application drawer also have these annoying flicker thanks in advance

1 person likes this

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

as active? I have to install the ketx guess? Currently the e erased as if I can not turn on the computer to get the black screen

Sorry, can't understand you. Do the following:

Make a clean install, install clover, enable injectedid and injectintel

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

I have clover think that's the problem since I have UEFI partition anyone know how to do this bootloader? I find only for chamaleon

Share this post


Link to post
Share on other sites
  • 0

Witch Hd 4000 File you try from the site? Because i thinks theres 3 Files

Share this post


Link to post
Share on other sites
  • 0

Enable InjectEDID and InjectIntel

Share this post


Link to post
Share on other sites
  • 0

Enable InjectEDID and InjectIntel

as active? I have to install the ketx guess? Currently the e erased as if I can not turn on the computer to get the black screen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0