• 0

Invalid Boot Flags / Pc Restarts
0

Question

Hey guys, right now I'm using this guide, hopefully this boot loader will work. Link here

I have tried everything possible, it just restarts my PC. I know everything in my BIOS is correct, but the boot flags.

 

I have tried these boot flags:

 

- "Kernel Cache"=amd arch=i386 GraphicsEnabler=No
- "Kernel Cache"=amd arch=i386 -force64 GraphicsEnabler=No maxmem=4096
- "Kernel Cache"=amd arch=i386 GraphicsEnabler=No cpus=1 busratio=29
 

 

I currently have the following items.
[4] Dual Layer 8GB DVD+R DVD's
[3] 4.7GB DVD-R's
[2] Flashdrives (8GB) and (16GB)
[1] Virtual Machine (Mountain Lion)
[1] Additional 1TB HDD For Hackintosh
 
My current Specs are:
 
Operating System: Windows 8 64-bit
CPU: AMD FX-8320
RAM: 16.00GB DDR3
Motherboard: Gigabyte 990FXA-UD3
Graphics: 3GB AMD Radeon HD 7970
Storage: 
931GB Western Digital WDC WD10EZEX-00KUWA0 ATA Device (SATA) [Windows 8]
931GB Seagate ST1000DM003-9YN162 (SATA) [Hackintosh]
Optical Drives: ASUS DRW-24B3ST c ATA Device
Audio: Realtek High Definition Audio
1 person likes this

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0

Hey guys, right now I'm using this guide, hopefully this boot loader will work. Link hereI have tried everything possible, it just restarts my PC. I know everything in my BIOS is correct, but the boot flags.I have tried these boot flags:- "Kernel Cache"=amd arch=i386 GraphicsEnabler=No- "Kernel Cache"=amd arch=i386 -force64 GraphicsEnabler=No maxmem=4096- "Kernel Cache"=amd arch=i386 GraphicsEnabler=No cpus=1 busratio=29I currently have the following items.[4] Dual Layer 8GB DVD+R DVD's[3] 4.7GB DVD-R's[2] Flashdrives (8GB) and (16GB)[1] Virtual Machine (Mountain Lion)[1] Additional 1TB HDD For HackintoshMy current Specs are:Operating System: Windows 8 64-bitCPU: AMD FX-8320RAM: 8.00GB DDR3Motherboard: Gigabyte 990FXA-UD3Graphics: 3GB AMD Radeon HD 7970Storage: 931GB Western Digital WDC WD10EZEX-00KUWA0 ATA Device (SATA) [Windows 8]931GB Seagate ST1000DM003-9YN162 (SATA) [Hackintosh]Optical Drives: ASUS DRW-24B3ST c ATA DeviceAudio: Realtek High Definition Audio

Try unibeast method+mavericks and use latest amd kernel and use this flagnpci=0x3000 -v By this method FX series works

Share this post


Link to post
Share on other sites
  • 0

And how do I add the kernel, I'm doing the method I linked you now! Do I just drag it in then do amd_kernel or whatever the name will be then arch=i386 npci=0x3000 GraphicsEnabler=No busratio=29 -v

 

 

Or which steps should I do if I want a 64Bit Mavericks Hackintosh? Thank you!

Share this post


Link to post
Share on other sites
  • 0

And how do I add the kernel, I'm doing the method I linked you now! Do I just drag it in then do amd_kernel or whatever the name will be then arch=i386 npci=0x3000 GraphicsEnabler=No busratio=29 -v

 

 

Or which steps should I do if I want a 64Bit Mavericks Hackintosh? Thank you!

 

which version of OSX You using ...

new guide is here most of people getting works...link here

Share this post


Link to post
Share on other sites
  • 0

Well alright so here's an update, I successfully installed hackintosh. Thank you so much HackintoshMumbai using the npci=0x3000 then then hackintosh successfully booted but now I used multi beast and must of did something wrong wrong because when I try booting it restarts I tried so many boot flags as well.And I am using Mavericks, thank you.

Share this post


Link to post
Share on other sites
  • 0

Any ideas guys also I have another question. I'll post a new topic but I still need help with this! Thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0