• 0

I can't use OSX Maverick in normal mode
1 1

Question

I install but when it reboot if I don't use -x it stuck in Apple logo Screen (before setting Screen).
And now my laptop can't boot other OS without usb maverick driver it show boot0:error on my screen.
- How I use OSX in normal mode?
- How to fix boot0:error? (Can I fix it in safe mode?)
My spec
Laptop Dell inspiron n5520 /Intel core i7 3612QM
Motherboard: Dell 0HWX1P A00 â€‹Chipset Ivy Bridge ,Intel HM77
Graphics: Intel®HD Graphics 4000 1366x768 & AMD Radeon HD 7670M 
BIOS: Dell Inc. ver.A14

Thank you 
 

Share this post


Link to post
Share on other sites

9 answers to this question

  • 0

boot0=error simply boot to your mac partition install a bootloader solve this issue ,,find latest Chameleon Bootloader in Download section 

 

boot with -v and post image so we could find exact your problem is .

10 people like this

Share this post


Link to post
Share on other sites
  • 0

Whats the size of your hard drive!!! That happens sometimes when the drive is Like 2Tb the problem also happensWhen you have 2 operating systems in same hard drive or in different drives

2 people like this

Share this post


Link to post
Share on other sites
  • 0

My hard drive size is 1TB. And now I use graphics >> Intel HD4000 onlyI use dual boot windows8.1 & 10.9 Maverick(I install OSX 10.9 with niresh usb bootable) 

post-6729-0-23441000-1390458604_thumb.jp

Share this post


Link to post
Share on other sites
  • 0

I see .well do you still get the Boot0 error or you get another issue like the one in the picture

Share this post


Link to post
Share on other sites
  • 0

I see .well do you still get the Boot0 error or you get another issue like the one in the picture

I Still get Boot0 error (I use two systems Window8.1 and OSX 10.9 /niresh)

Share this post


Link to post
Share on other sites
  • 0

as per image you need to delete APPLErtl8169.kext 

 

here is extra folder with all kexts you need try to install them

Sorry Sir.What tools I use to install it? and now I can use OSX in normal mode but I can't install mutibeast.I install failed everytime.

Share this post


Link to post
Share on other sites
  • 0
Boot with -s will let you to Command line Interface of Mac OS X  1.After the system loads a blinking cursor will appear. This indicates that you may start typing in commands.2.Replace name_of_the_kext.kext with the name of your kext you wish to remove3.Type the commands below, press enter after finish entering each line:mount - uw /cd /System/Library/Extensionsrm -rf name_of_the_kext.kextsudo rm -rf /System/Library/Caches/*shutdown -r now

after you got osx working use kext wizard for installing extra folder i given you 

8 people like this

Share this post


Link to post
Share on other sites
  • 0

Hi Deepak, maybe you have kexts for DELL Inspiron 5520 for EL Capitan, because I don't know how to run my video card, ati and intel hd4000 not working

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1