• 0

AMD FX 6100 still waiting for rooting device problem
1 1

Question

AMD FX 6100 still waiting for rooting device problem

I'm new in the community and I want to setup my first hackintosh. So I've been sitting around for 4 days now trying to install the Yosemite Zone on my PC. 

First, my specs: 

AMD FX 6100 Black Edition 

MSI 970 Gaming 

2x Sapphire Radeon HD 7850 

Second, the problem: 

I've made an USB Drive with Transmac and the YosemitZone.dmg file for an Installation. 

I also cleaned a HDD for the OSX and called it MacDrive formatted as NTFS and set my main board to AHCI. I turned USB Legacy off in the BIOS but now the USB Drive isn't recognized any more by my PC. So I will turn it back on. 

So before I turned it off, I tried to install it via USB 3.0 and USB 2.0 but as always I get the same error. Still waiting for rooting device. 

I used these boot flags with different combinations: 

\amdfx , \amd32 , -v , -x , npci=0x2000 , npci=0x3000, PCIRootUID=1 (but some people are writing in different forums that this doesn't matter), USBBusFix=Yes, USBLegacyOff=Yes, GraphicsEnabler=No,

but when I type this combination \amdfx npci=0x3000 -v USBBusFix which seems to work, I always get the still waiting for rooting device problem. In any other case my pc just reboots. I tried to inform myself around the internet but the English in some forums is really bad, so I don't understand anything and I am barely a noob in this topic so is anyone around who could help me out of this? I would be really thankful and I have a lot of time due my schoolholidays. I need MacOSX for the AdobeCC and Work. 

 

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

Hello, the fix for your problem....

BIOS configuration: search for RAID settings and select AHCI

*USB3.0 Enable  *USB Legacy Enable

For Instalation  - Kernel flags: “ amdfx GraphicsEnabler=No PCIRootUID=1 ncpi=0x3000 EHCIacquire=Yes ForceHPET=Yes USBBusFix=Yes -v

into instalation step erase your HDD and choose MacOSX Journal format.

next step choose the advansed instalation options (boot loader Chameleon standar)(choose your kernels flags)(kext and fixes)

after of instalation time and automatical reboot use the kernels flags:

\amdfx GraphicsEnabler=No PCIRootUID=1 ncpi=0x3000 EHCIacquire=Yes ForceHPET=Yes USBBusFix=Yes -v -x -s

Good Luck :rock:

Share this post


Link to post
Share on other sites
  • 0

Thanks for your help, I will try this instant 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1