• 0

Stuck at Hackintosh Logo (Installation)
1 1


Stuck at Hackintosh Logo (Installation)

Hi guys !!

I did once an hackintosh on my older laptop but I can't manage to install Mac on this one !


First here the specs of my new laptop :

MSI GE62 6QF-072X Apache Pro :

- Processor : Intel Core i5-6300HQ (SKYLAKE) (Quad-Core 2.3 GHz / 3.2 GHz Turbo - Cache 6 Mo) 

- Graphic Card : NVIDIA Maxwell GeForce GTX 970M (3Go)

- Motherboard : Msi Megabook GE62 (MS-16J4)


So i'm trying to install Yosemite 10.10.1 from Hackintosh Zone. I'm booting to install and i'm just stuck at the first hackinstosh logo (no progress bar just the logo) :/

I tried so many boot flags but none are working...

I heard something about new SKYLAKE processors that are not fully compatible for the moment, only with El Capitan. But there is no El Capitan distro from Niresh at the moment so what could I do ?

Is there special bootflags for Skylake processors on Yosemite ?

If anyone have ideas, or comments, thanks guys !!! :)

EDIT : Also juste to say that when im using -v for diagnose, a long long list of line are going up but its not stucking on something. I just quickly have a blacscreen (i cant see the last line), where im stuck again...


Share this post

Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1