• 0

Unable to get MSI GeForce GTX 750 Ti 2GB video card working
0

Question

Unable to get MSI GeForce GTX 750 Ti 2GB video card working

So, long story short I have spent the last 3 days of my sad life trying to build a Yosemite 10.10.1 Hackintosh. My specs are as follows:

Processor: AMD FX-6300

Graphics Card: MSI GeForce GTX 750 Ti

Motherboard: GIGABYTE 970A-DS3

 

I used Niresh's Yosemite Zone to install Yosemite onto and 80GB HDD - it works using the bootflags npci=0x2000 nv_disable=1 in Clover. The SMBIOS is set to Mac Pro (5,1).

I have already configured the Ethernet drivers and they work properly. Next up was the Nvidia drivers. I went ahead and installed the Nvidia web drivers from Nvidia's website, and attempt to boot with the bootflag nvda_drv=1 instead of nv_disable=1. The Apple logo appears and the loading bar loads around 1/3 of the way, when my monitor then displays 'no signal'. This happens when using both VGA and HDMI (the only 2 connections on my specific GPU).

I then went ahead and tried using Maxwell Enabler 0.3 from osx86.net, installing the kext files using Kext Wizard, but now my system just reboots when using the nvda_drv=1 bootflag (even when using -x to boot into safe mode). However, when I use the nv_disable=1 bootflag, I can boot into OS X (albeit without accelerated graphics) but my GPU is correctly identified in the 'About this Mac' window, which it wasn't before.

So, any suggestions on what I can do now? My patience is wearing incredibly thin with this whole Hackintosh thing, so please suggest anything you think may help.

 

PS: One last thing is my motherboard does not have integrated graphics, so I can't try pulling the graphics card and attempting a reinstall, as I won't have any means of connecting my monitor.

 

THANKS!

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

Managed to fix using solution mentions here, after doing a fresh install and using linked kexts.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0