• 0

yosemite Getting stuck at Yosemite Boot Logo!
2 2

Question

Getting stuck at Yosemite Boot Logo!

Alright so first off I am trying to install Yosemite Zone 10.10.1 onto my PC (Pentium G4500, Intel HD 530, 8GB DDR4....) and I keep getting stuck at the Hackintosh Zone boot logo.

I start my PC, my USB shows up, I click it, and then I select the Yosemite file on the USB using the built-in Chameleon 2.2 and then it loads and then it gets stuck on the Hackintosh Zone logo (I don't even get to the installation). I have tried using -x (Safe Mode) and -v (Verbose Mode) and nothing seems to work. In Verbose mode, nothing shows up so I guess it's not even starting to load the installation? Please help.

Also if anyone needs me to make a video showing what is happening I can do it.

Thanks

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0
On ‎8‎/‎26‎/‎2016 at 4:21 PM, TechGuyYT said:

Getting stuck at Yosemite Boot Logo!

Alright so first off I am trying to install Yosemite Zone 10.10.1 onto my PC (Pentium G4500, Intel HD 530, 8GB DDR4....) and I keep getting stuck at the Hackintosh Zone boot logo.

I start my PC, my USB shows up, I click it, and then I select the Yosemite file on the USB using the built-in Chameleon 2.2 and then it loads and then it gets stuck on the Hackintosh Zone logo (I don't even get to the installation). I have tried using -x (Safe Mode) and -v (Verbose Mode) and nothing seems to work. In Verbose mode, nothing shows up so I guess it's not even starting to load the installation? Please help.

Also if anyone needs me to make a video showing what is happening I can do it.

Thanks

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2