• 0

AsrockZ77 Extreme4 I53570k GTX560TI
0

Question

First I want to thank Niresh for all his hard work in making this distro, as his ML distro worked like a charm.

Here is my situation.  I was able to get the software install with no problems.   However when trying to boot in the system I would get 

 

**** [iOBluetoothHCIController][SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport! = I was able to resolve this by using step two on how to fix the DMOS Arrived, and now I'm able to boot into Maverick with no issues after that.  My question is how do I get my screen resolution back.  The only option I have is 1024x768.

 

Any help would be appreciated.

 

Thanks,

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

You get full resolution by installing the nesesary Kexts for your videocard :)

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Thanks for the reply

 

I have the Nvidia Retail Drivers package.  But when I go to install it, it tells me that these drivers have already been installed on this machine.

 

Share this post


Link to post
Share on other sites
  • 0

You can check if thats true by goin to/system/library/extensionsCheck if the kexts are there

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

I checked in that directory, and deleted all NV kexts, as well as GeForce kexts.  It's still stating that my system already has drives which support Geforce and Quadro Mac OS X edition cards

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0