DSDT Editor and Patcher 2.0
1 1

By Deepak
(4)

4 Screenshots

About This File

El Coniglio released this DSDT editor with automated patching capabilities

Note: DSDT Editor is written in Java, so you will need to install Java in order to run it.

1.OS X should prompt you to install Java and automatically download and install it through Software Update . If it doesn't, I suggest you visit http://support.apple.com and download the Java package appropriate for your version of OS X.

2.Windows Should need Java if You have installed don't need to do anything .if doesn't i suggest you Visit http://www.java.com/en/ nd download the Java Version appropriate for your version of Windows.


What's New in Version 2.0

Released

  • fixed bug which caused data loss if number of open and close brackets don't match
  • fixed compile window to work with new IASL versions
  • updated IASL to 20120420


  • Download this file


  • User Feedback

    Create an account or sign in to leave a review

    You need to be a member in order to leave a review

    Create an account

    Sign up for a new account in our community. It's easy!


    Register a new account

    Sign in

    Already have an account? Sign in here.


    Sign In Now

    Deepak

    • 5
      

    Share this review


    Link to review
    Guest

    • 5
      

    Share this review


    Link to review
    Guest

    • 5
      

    Share this review


    Link to review
    falaah

    • 2
      

    Share this review


    Link to review
    • Similar Content

      • By chesco96
        Need help! instalation freezes in black screen!
        I boot up to the installation from my pendrive, then i choose the bootflags (tried many) and when i press enter, it freezes into a black screen. I tried the graphics enabler and the hp ones, these boot to a hackintosh image and freeze there. Please help!
        My laptop: Hp envy as001, intel i5 6260u, 6gb ram, 1tb hd, intel iris 540 graphics (integrated)
        thanks
      • By Rico Cremer
        Sapphire Radeon HD 6450 on El Capitan
        Hi,

        I am running El Capitan 10.11.6 on my system for a week now and everything works fine (even iMessage, FaceTime, iCloud :D). 
        The only problem is that the OS won't get the right framebuffer for my graphics card. Instead, it's using the default RadeonFramebuffer. QE/CI works though, but I can't play DVDs through the DVD Player app, because then it crashes. I am able to play DVDs through VLC, so it's not a big deal but it annoys me that everything works fine, except that damn framebuffer  
        I've tried putting my Graphicscard's rom in the /Extra Folder with 'Use Ati Rom' enabled, GraphicsEnabler=yes, AtiConfig=Lotus/Muskgrass/Bulrushes, I've tried VGA as well as DVI but it uses RadeonFramebuffer nevertheless:
        Ricos-iMac:~ rico$ ioreg | grep ATY
            | |   |   | +-o ATY,AMD,RadeonFramebuffer@0  <class AtiFbStub, id 0x1000002d3, registered, matched, active, busy 0 (2725 ms), retain 8>
            | |   |   | +-o ATY,AMD,RadeonFramebuffer@1  <class AtiFbStub, id 0x1000002d4, registered, matched, active, busy 0 (1 ms), retain 8>
            | |   |   | +-o ATY,AMD,RadeonFramebuffer@2  <class AtiFbStub, id 0x1000002d5, registered, matched, active, busy 0 (1 ms), retain 8>
        My device ID (vendor = 1002, device id = 6779) is in AMDRadeon6000.kext, as well as in AMDRadeonX3000.kext and both are loaded.  
        I'm out of ideas. Anyone that could help me with it?

        Thanks in advance.
        My system:
        MacOS Build: OS X El Capitan 10.11.6 using Enoch r2773 as boot loader and iMac10,1 as smbios CPU: Intel Core2Quad Q6600 Motherboard: unknown, I'm on a NEC Powermate VL280U Small Form Factor computer and the motherboard is produced for or by NEC; the chipset is 82G33/G31 Memory: 4GB DDR2 RAM (2x2GB, 677Mhz) Harddisk: 160GB SATA Graphics: Sapphire Radeon HD 6450 1GB (hdmi, dvi-d, vga)


      • By Prototype~
        Graphics Bug
        I successfully installed yosemite zone and successfully updated to 10.10.5
        Now i have intel hd 4000 graphic card working but with big issue,there is problem with display,would any one help on it?
        I have nvidia gt 720m along side but i keep it disabled so i can boot the system

      • By Gavsta
        Acer Aspire 5551 Problems
        Okay I am a complete noob at this Hackintosh stuff and this is the first time I've ever even tried using it! I have installed it on my Laptop Acer Aspire 5551, I have a handful of issues So I am hoping some knowledgeable people will be able to help me on this, Okay here we go!

        I tried to install Hackintosh, but when it try to start I get to ACHI:Sleep State: s3 s4 s5 then it doesn't do anything although.... If I plug a flash drive in and remove it. it works (Same for running the OS I have to put a flash drive in when I get to Apple screen or Hackintosh screen and remove it to get any sort of progression? Any ideas? Lol (remember I am a noob) 

        Another issue, it takes literally around 30-45 Minutes for the OS to start (Have to keep moving mouse and clicking etc for it to do anything) 
        Another issue, Wifi doesn't work 
        and last issue I have ran into upto now. Display Graphics are 3mbs. doesn't show any sort of Graphics card just runs at 3mbs... 
         
        Anyhow I hope somebody contacts me on this one because man, it's annoying to try work something out where it's kind of hard to explain lol (i.e have to add and remove a flash drive (empty or not) to actually start the OS :/ )
         
        Thank you
      • By pg7
        ati radeon hd 5730 série
        Bonjour j'ai besoin de une kext  graphiques ati radeon hd 5730 (2048) sierra 10.12.1  asus a42j
        merci pour solution 
        config.plist
        Screen
    • Popular Contributors