Intel HD 3000 & HD 4000 10.8.5 ML Driver (QE/CI) 12F37
0

By Niresh
(2)

1 Screenshot

About This File

[NEW] Intel HD 3000 & HD 4000 10.8.5 ML Driver

How To Install & Your Need Packages:

1- Install & Boot OS X 10.8 and update 10.8.5.

2- Download & extract this files.

3- Download & install lastest chameleon from www.hackintosh.zone ( minimum chameleon 2.2 r2262+ (or newer) )

4- Download lastest kext utility from www.hackintosh.zone

5-1- Extracted kexts copy and paste to /System/Library/Extensions and click change, okay (enter password) and open kext utility.app and enter password and click okay than see enjoy and click quit button and restart.

5-2- Or Extracted kexts drag and drop to kext utility.app and enter password and click okay than see enjoy and click quit button and restart.

Important:

Working on: HD 3000 graphics on 7-series motherboards & HD 4000 on 6-series motherboards:

7-series motherboard (B75/Z75/H77/Z77) + 2nd gen Core-i "Sandy Bridge" CPU using HD 3000 graphics

6-series motherboard (H61/H67/P67/Z68) + 3rd gen Core-i "Ivy Bridge" CPU using HD 4000 graphics

" This driver only Intel HD 3000 & HD 4000 GPU Models - Lastest chameleon bootloader auto detect your gpu no need enabler."

Note 1 : Resolution & refresh rate change perfectly work and glass menubar = %100 working your Intel HD 3000 & HD 4000 card.

Note 2 : OS X Mountain Lion 10.8.5 (12F37)



  • Download this file


  • User Feedback

    Create an account or sign in to leave a review

    You need to be a member in order to leave a review

    Create an account

    Sign up for a new account in our community. It's easy!


    Register a new account

    Sign in

    Already have an account? Sign in here.


    Sign In Now

    Alain Frenois

    • 5
      

    Share this review


    Link to review
    Guest

    • 5
      

    Share this review


    Link to review
    • Similar Content

      • By domjohnson
        Scrambled web video, Yosemite Zone
        Hi,
        Apologies if this has been asked and answered (fingers crossed huh!) but I've searched and can't find anything relating to just this.
        By and large, graphics work completely fine for me, I have full resolution and its generally clear except for a couple of things: on YouTube - or any other web-based video website, the video comes out scrambled with loads of black lines. Video playing on VLC, however, works completely fine. Also the TonyMac website is really difficult to read as I get random red and yellow bars that move around, and the first couple of lines of text on each forum post are really thick, so characters lose their shape. Finally, some previews in Finder have that strange coloration with bits of red and purple - but not all of them. 
         
        I'm running a self-built PC with an AMD Athlon II X4 620 processor, Gigabyte MA770T-UD3P mobo, and an Asus Nvidia GT-710 graphics card (had the same problem on a GT-210 which I had in before). Booting with nvda_drv=1 GraphicsEnabler=No (doesn't boot when this is yes) npci=0x2000.
      • By buenajuan300
        Dell 3442 Almost done... Still need help!
        Hello, i have a Dell Inspiron (Model 3442) and i have
        Working:
        -Atheros AR9565 Wifi
        -Trackpad + Keyboard
        -Others
        NOT WORKING:
        - Intel 4400 iGPU (Graphics glitches and no QE/CI working)
        -Realtek ALC 3223 wich i thing it's a ALC 255...
        i just need to fix that two and i'll be done, please send help D:
      • By EiDay
        Strange problem with Graphics in Sierra
        Hello, Few days ago I'd installed macOS Sierra on my PC, and now I have very big problem with graphics. Here is the video of my problem:https://www.youtube.com/watch?v=t6T4w2qHNCk  So:  1. My main(HDMI) screen doesn't work, I have to use my second VGA screen.  2. When I'm logging in, graphics is glitching and flashing.  3. I can't watch youtube video in fullscreen without flicking.    Any solutions? I'm using GTX 650     And I have a nvidia web drivers or something like that.  I can change default to Nvidia and it works, but I don't see any change after reboot.   I'm sorry for wrong forum category, but I can't find Sierra Support Center. :/
      • By chesco96
        Need help! instalation freezes in black screen!
        I boot up to the installation from my pendrive, then i choose the bootflags (tried many) and when i press enter, it freezes into a black screen. I tried the graphics enabler and the hp ones, these boot to a hackintosh image and freeze there. Please help!
        My laptop: Hp envy as001, intel i5 6260u, 6gb ram, 1tb hd, intel iris 540 graphics (integrated)
        thanks
    • Popular Contributors