AX88772.kext 1.0
0

(0)

About This File

Kext provided by ASIX, and modified to recognize the adapter asus id 0x7e2b.

Tested with osx 10.9.2 on asus taichi21



  • Download this file


  • User Feedback

    Create an account or sign in to leave a review

    You need to be a member in order to leave a review

    Create an account

    Sign up for a new account in our community. It's easy!


    Register a new account

    Sign in

    Already have an account? Sign in here.


    Sign In Now

    There are no reviews to display.

    • Similar Content

      • By Gavsta
        Acer Aspire 5551 Problems
        Okay I am a complete noob at this Hackintosh stuff and this is the first time I've ever even tried using it! I have installed it on my Laptop Acer Aspire 5551, I have a handful of issues So I am hoping some knowledgeable people will be able to help me on this, Okay here we go!

        I tried to install Hackintosh, but when it try to start I get to ACHI:Sleep State: s3 s4 s5 then it doesn't do anything although.... If I plug a flash drive in and remove it. it works (Same for running the OS I have to put a flash drive in when I get to Apple screen or Hackintosh screen and remove it to get any sort of progression? Any ideas? Lol (remember I am a noob) 

        Another issue, it takes literally around 30-45 Minutes for the OS to start (Have to keep moving mouse and clicking etc for it to do anything) 
        Another issue, Wifi doesn't work 
        and last issue I have ran into upto now. Display Graphics are 3mbs. doesn't show any sort of Graphics card just runs at 3mbs... 
         
        Anyhow I hope somebody contacts me on this one because man, it's annoying to try work something out where it's kind of hard to explain lol (i.e have to add and remove a flash drive (empty or not) to actually start the OS :/ )
         
        Thank you
      • By ArturS
        Installing Yosemite-zone on ASUS based PC
        Hi Guys, 
        I just tried to install your Yosemite-zone on my PC and encountered a problem. After rebooting the PC it starts to load the content from USB drive as expected. When the Yosemite-zone grey screen shows up the progress bar never appears. Here is my PC configuration:
        ASUS Z170 Pro Gaming
        SSD Drive Crucial MX300 275GB
        CPU Intel Core i7 6700 3.4GHz
        G.Skill Ripjaws V DDR4 2x8GB 3200MHz RAM
        I have no dedicated graphics card on my system if that matters.
        Any help from you guys would be appreciated.
        I just want to ad that this installer started successfully on a different computer.
        Artur
      • By danielaniq28
        Asus TP500LNG - No Sound - Niresh Yosemite 10.10.1
        Laptop Specs:
        i3 4030u - Intel hd graphics 4400 Nvidia GT840m Boot using Clover through USB Install clover into usb with Boot Disk Utility  Everything can be boot normally by using boot flags - [ /haswell nv_disable=1 ].
        Tried to put kext-dev-mode=1 and it crash upon booting.
        The Problem is there is no sound or anything.
        For examples :
        System Preferences -> sound -> no output devices found
        And I can't seem to find a specific kext/driver for my realtek audio laptop
        •I have Attached clover config.plist
        •I have Attached the Print Screen Of Device Manager of my audio device
         
        config.plist

      • By Samuel Tulach
        El Capitan - Dell Vostro 3750 USB Problems
        Hi, I now have on my Dell Vostro installed Niresh Yosemite, but I want to install the El Capitan on the Dell Vostro 3750 (i7), but I have problems with USB. When I want to install El Capitan there are problems with the USB and then "Still waiting for root device".
        There is the video(s): https://drive.google.com/drive/folders/0B57KhqwPWwcIYnJtN05IZ1ZzWDA?usp=sharing
        There is the good spect of Dell Vosto 3750 (but for i3): http://www.cnet.com/products/dell-vostro-3750-17-3-core-i3-2310m-windows-7-home-premium-64-bit-2-gb-ram-250-gb-hdd-series/specs/
        For installation in video I use UniBeast USB in uEFI mode, but I tested vanilla installation and same problem.
        Attached images is from Yosemite.
        Please help and sorry for english!
         




      • By hnklp
        Need help with installing Yosemite on ASUS X751MJ-TY006H
        Hey everyone

        So I've tried to install OSX El Capitan on this laptop first but did not succeed because the i don't know anyone who owns Mac and couldn't get the VM to work so i've tried installing Yosemite instead.

        The problem is i couldn't get the usb to boot. My UEFI doesnt see it as bootable when using Yosemite Zone and TransMac. I switched to BIOS then and same thing happens. So i've created a separate stick with Clover using BDUtility and it finally booted! The problem is that when i select the drive with Yosemite on it i just get "Root device UUID is xxxx" and it just hangs. I've also tried using different methods, arguments, files but could not get it to work.
        I would appreciate any kind of help

        Specs

        CPU Intel® Bay Trail-M Quad Core Pentium N3530 processor @2.16GHz
        RAM 8GB DDR3
        GPU NVIDIA GeForce 920M 1GB and Intel HD Graphics

        Thanks for your help and also sorry for my english but i'm not from an english speaking country
    • Popular Contributors