AX88772.kext 1.0
0

(0)

About This File

Kext provided by ASIX, and modified to recognize the adapter asus id 0x7e2b.

Tested with osx 10.9.2 on asus taichi21



  • Download this file


  • User Feedback

    Create an account or sign in to leave a review

    You need to be a member in order to leave a review

    Create an account

    Sign up for a new account in our community. It's easy!


    Register a new account

    Sign in

    Already have an account? Sign in here.


    Sign In Now

    There are no reviews to display.

    • Similar Content

      • By AviS
        Asus X450JB Stuck At Apple Logo Without Any Error Code
        Hi ! My Friend planned to make his own hackintosh, and suddenly got this problem.

        Spec  (Asus X450JB) :

        Intel Core i7-4720HQ 
        8GB DDR3L Dual Channel ( 4 x 2GB)
        Nvidia GT940M + Intel HD 4600
        2TB HDD
        Yosemite-Zone Distro, UEFI Install Mode
         
        Instalation went really smooth until the end. We reboot, got clover launch perfectly, then we boot to Mac that we've installed earlier then suddenly we got apple logo for about 4 seconds then restart. I've tried several bootargs ( -v nv_disable=1 kext-dev-mode=1 npci=0x20000 / npci=0x3000 GraphicsEnabler=No PCIRootUID=0 ).


         


         
      • By juanjor87
        Dell Inspiron N4110 Yosemite wireless/ethernet and usb kext
        Hello, i have Yosemite on my Dell Inspiron N4110 Core i3, i need wireless or ethernet kext and usb kext too..
        http://www.dell.com/support/home/ve/es/vebsdt1/product-support/product/inspiron-14r-n4110/drivers
        There's the dell support site. my usb :
        Renesas USB3.0 Host Controller Driver
        My ethernet controller: 
        Realtek RTL8111E Gigabit Ethernet Controller Driver
        Wireless driver:
        Dell Wireless 1702 802.11 b/g/n, Bluetooth 3.0+HS Driver  "i'm not sure but i think it is my wireless driver"
      • By KMac10
        Yosemite Intel Z97 question
        This Yosemite Hackintosh World for intel pcs is a .raw file and I have to copy it to usb drive and set AHCI mode and setup should go smoothly right? I have a 256gb ssd and I shrunk the partition to 48 gb for mac os. This hackintosh world should work on hdd with windows and mac correct?
      • By Gavsta
        Acer Aspire 5551 Problems
        Okay I am a complete noob at this Hackintosh stuff and this is the first time I've ever even tried using it! I have installed it on my Laptop Acer Aspire 5551, I have a handful of issues So I am hoping some knowledgeable people will be able to help me on this, Okay here we go!

        I tried to install Hackintosh, but when it try to start I get to ACHI:Sleep State: s3 s4 s5 then it doesn't do anything although.... If I plug a flash drive in and remove it. it works (Same for running the OS I have to put a flash drive in when I get to Apple screen or Hackintosh screen and remove it to get any sort of progression? Any ideas? Lol (remember I am a noob) 

        Another issue, it takes literally around 30-45 Minutes for the OS to start (Have to keep moving mouse and clicking etc for it to do anything) 
        Another issue, Wifi doesn't work 
        and last issue I have ran into upto now. Display Graphics are 3mbs. doesn't show any sort of Graphics card just runs at 3mbs... 
         
        Anyhow I hope somebody contacts me on this one because man, it's annoying to try work something out where it's kind of hard to explain lol (i.e have to add and remove a flash drive (empty or not) to actually start the OS :/ )
         
        Thank you
      • By ArturS
        Installing Yosemite-zone on ASUS based PC
        Hi Guys, 
        I just tried to install your Yosemite-zone on my PC and encountered a problem. After rebooting the PC it starts to load the content from USB drive as expected. When the Yosemite-zone grey screen shows up the progress bar never appears. Here is my PC configuration:
        ASUS Z170 Pro Gaming
        SSD Drive Crucial MX300 275GB
        CPU Intel Core i7 6700 3.4GHz
        G.Skill Ripjaws V DDR4 2x8GB 3200MHz RAM
        I have no dedicated graphics card on my system if that matters.
        Any help from you guys would be appreciated.
        I just want to ad that this installer started successfully on a different computer.
        Artur
    • Popular Contributors