• Posts

    • PCI configuration end But no boot I just downloaded this and following the guide tried to install it on my Alienware laptop one that I don't use anymore it has insydeH20 bios the option to change from raid to AHCI but my CMOS set up doesn't have the options for any of the rest of it.. I hang at PCI configuration end bridges 5 devices 15. I have Intel core i7-3630qm at 2.4 GHz an Nvidia GeForce 660m an Intel centrineo wireless mini PCI card and 10 GB of RAM . Intel speedstep is enabled so is virtualization and integrated nic USB emulation USB powershare USB wake support sata operation is set to AHCI CPU turbo mode is enabled also Bluetooth wireless network and DMC are all enabled can someone please help 
    • As you call this an instant reboot, the problem must be bios configuration because only if the BIOS settings are incorrect most machines reboot without a Kernel Panic Try these BIOS Settings https://www.hackintosh.computer/281/hackintosh-bios-configurations/
    • I'll try to fix it in the next release, to resolve this issue Run these commands in the terminal sudo rm -rf /System/Library/LaunchAgents/Niresh12495.Volume.iRepairGUI.plist sudo rm -rf /System/Library/LaunchDaemons/Niresh12495.Volume.iRepairCLI.plist  
    • Loop of startup Hackintosh script Hi all, eventually I managed to do an installation of niresh distro Sierra hackintosh zone. After initial setup of my user, the hackintosh zone script starts telling me that it fixes permissions, updates system caches, etc. It also rebuilds the launch service database and adds hackintosh icons to the dock. At the end it finishes with "The installation was successful. Your Hackintosh is optimized now". After that the script restarts. This leads to a blown up dock, because with each run the hackintosh icons are added to the dock with each run. Rebooting the machine does not change anything. How can I stop this script? Has anybody encountered the same? What is the name of the script? What should I google for? Cheers Ferschtl
    • Video / Audio out of Sync I'm using latest Sierra Zone (iMac 14.2). My pc configuration is core i3 2100/6gb ram/nvedia210 1gb/1TB HDD. Nothing is modified after install Seirra Zone. Now problem is when im playing movie or video song or any audio song, after 15-20min the audio video become out of sync. even I quit the player the audio play for 2-3 sec. I have tried Mplayer Extende, VLC but same problem. I didnot modified anything. for that I need help if any fix is available please help me.   

CX20585 Patched AppleHDA 2.6.0f2
0

By Deepak
(0)

1 Screenshot

About This File

Patched AppleHDA kext for CX20585 codecs

Especially for Laptops Audio Chipsets

Clover requires Audio injection :

<key>Audio</key>
<dict>
<key>Inject</key>
<string>12</string>
</dict>

DSDT Patch:

Method (_DSM, 4, NotSerialized)
{
Store (Package (0x0c)
{
"built-in",
Buffer (One)
{
0x00
},
"layout-id",
Buffer (0x04)
{
0x0C, 0x00, 0x00, 0x00
},
"PinConfigurations",
Buffer (0x00)
{
0x00
}
}, Local0)
DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0))
Return (Local0)
}



  • Download this file


  • User Feedback

    Create an account or sign in to leave a review

    You need to be a member in order to leave a review

    Create an account

    Sign up for a new account in our community. It's easy!


    Register a new account

    Sign in

    Already have an account? Sign in here.


    Sign In Now

    There are no reviews to display.