Vanilla AppleHDA 2.6.1f2
1 1

By Deepak
(2)

1 Screenshot

About This File

This is Vanilla AppleHDA kexts this means Kext is not altered or modified or Patched ever .

This Kext is Required to use when a using MacPois0n

or other Purpose Vanilla kexts required


What's New in Version 2.6.1f2   See changelog

Released

No changelog available for this version.


3 people like this

  • Download this file


  • User Feedback

    Create an account or sign in to leave a review

    You need to be a member in order to leave a review

    Create an account

    Sign up for a new account in our community. It's easy!


    Register a new account

    Sign in

    Already have an account? Sign in here.


    Sign In Now

    Deepak

    • 5
      

    Share this review


    Link to review
    Guest

    • 5
      

    Share this review


    Link to review
    • Similar Content

      • By nanerasingh
        Dell Vostro 2420 HD4000 Sierra 10.12.3 Works
        Hello,
        Finally i succeed to install sierra on Dell Vostro 2420 HD4000, i5-3210,
        working with Clover bootloader
        1.HD4000 with QE/CI. igplatform-id=0166009 injecton.
        2.Touchpad after rehabman new ps2controller.
        3.Wifi replaced with BCM4322 OOB WORKs.Ethernet RTL8111 Works oob,
        4.sound working with voodoo 2.8.9 
        5.camera working. Fake smc with kozlec plugin works.
        Not working
        1.Apple hda patching not working, dont know the issue. maybe sierra patching apple hda required.(circus Logic CS4213)
        2. Voodoo sound microphone problem, no voice recorded, mic detected but not listening voice, tried mic issue in forums
        if microphone issue can be solved then it will be better, please help for solution.
      • By H4MZ4
        AppleHDA Kext Patched For 10.10.3
        Enables Input/Output Audio For ALC662 Motherboards. 
      • By Aliensidobelieve
        Yosemite 10.10.1 Audio Issue
        Hi all.
           I have recently managed, for the very first time, to get my Yosemite 10.10.1 Hackintosh working a couple days ago, ever since, however, I seem quite unable to sort out all of the audio problems that comes with it. The first time I noticed the issue I was trying to use Garageband 10.1.2, whenever I played a key, it would work but sound like it was skipping/stuttering (the same used to happen on iTunes and any other sounds only when something graphical like dragging a window or moving the volume bar was going on) I thought it was a Kext related problem; my audio codec is Realtek ® ALC887, so off I went, testing every single corresponding piece of kernel extension to this codec, but the problem, of course, persisted.
            Later on I was tweaking my Bios and found out that my Mobo had some "Auto Turbo" mode enabled, slightly overlocking my CPU, I have disabled it (never been an overclock kind of guy) and then I realised that the audio problem got even worse; Which lead me to a deeper research: BUS Speed and Busratio. I have seen some threads where people successfully got rid of this same problem by adjusting Busratio and stuff, I use Chameleon Bootloader, so try setting it through Chameleon Wizard would be ok, but as frustrated as almost every AMD user might be, I'm helplessly asking myself now: "Where the heck can I get some info on my CPU`s BUS frequency/External Clock?" all the information out there is for Intel.
        Anyway, I have come to a point where my research is stirring me nowhere, so I came to ask for some help, any attempt would be dearly appreciated.
         
        My Specs are:
         
        AMD A8 6600k 3.9GHZ
        Gigabyte GA-F2A55M-S1 with Realtek ® ALC887
        8GB G.Skill Sniper 
        Zotac Nvidia Geforce GTX 650 DDR5 1GB 
        Corsair CX750 Power Supply
        160GB SATA HDD running Niresh's Yosemite 10.10.1 with Chameleon Bootloader
         
        Notes: I'm trying to get this sound fixed with onboard audio, HDMI is no solution for me, since I have no HDMI monitor available for use right now; also, I have just realised that when trying to watch Youtube videos, the audio problem is much less frequent, however, video and audio are not synchronised.
         
        Thanks in advance.
      • By tauriuxx
        I have installed Yosemite on my PC, all things are working except sound. My motherboard has ALC892 codec, so I guess I need patched AppleHDA or something. Help would be appreciated. Thanks.
    • Popular Contributors