Secure Mobile Server 1.0
0

(0)

3 Screenshots

About This File

index.php?app=downloads&module=display&section=screenshot&temp=2195

SMS - Secure Mobile Server pack for notebook with only Intel support.

Perfect works on 10.7, 10.8;

Not tested 10.9 & 10.10.

If not works just del AppleTyMCEDriver.kext and relax.

index.php?app=downloads&module=display&section=screenshot&temp=2196

index.php?app=downloads&module=display&section=screenshot&temp=2197


What's New in Version 1.0

Released

  • Remixed xBoot;
  • Some PM changes and RTC fixes.
  • Stripped NullCPUPM.
  • New theme.
  • Additional drivers.
  • Real Chimera SMBIOS.


  • Download this file


  • User Feedback

    Create an account or sign in to leave a review

    You need to be a member in order to leave a review

    Create an account

    Sign up for a new account in our community. It's easy!


    Register a new account

    Sign in

    Already have an account? Sign in here.


    Sign In Now

    There are no reviews to display.

    • Similar Content

      • By miichaelchriis
        Syste Compatability
        Just wondering if my Laptop is compatible with installing OS X. Here are My specs:
         
        1TB Hard drive
        16GB Ram
        AMD A10-7300 Processor
        AMD Radeon R6 Graphics
         
        if so, which version can i install? thanks in advance
      • By Nathaniel
        Upgrade to Sierra from Yosemite-Zone
        Hello there! I am new to hackintoshing, and I just installed Yosemite-Zone on my computer: Dell Inspiron 530
        -1.99 GHz Intel Core 2 Duo
        -3 GB 664 MHz DDR2 SDRAM
        -NVIDIA GeForce GT 610 1024 MB
         
        I was wondering how I could update to Sierra from my existing installation without loosing any data. I tried to use the App Store installer, but when I clicked restart, it stayed with a black screen and the mouse for a long time, until it restarted, but it didn't do anything. I also tried to boot into the drive labeled 'Recovery' but I got a crossed out circle. I was able to boot back into Yosemite, but no Sierra. Any ideas? Thanks!
        -Nathaniel
      • By Deepak
        The All-in-One Xtreme Post-Installation Utility ::
        It features a collection of drivers and very popular Hackintosh tools for most systems. This tool has patches and kexts for CPU Power Management, Patched ACPI Kexts, Graphics Kexts, Ethernet, WIFI Injectors, A lot of Touchpad Support, USB 3.0 and a lot more.
         
        After Receiving so many request for updation , i decided and recreated it from scratch and Optimized code for best suites with Mac OS X Mavericks and Mountain Lion & will also work with other OS X Versions ..
        Video Installation Guide:::
         
        All feedback are welcome, and please post your suggestion (kexts, patches).
      • By MR F
        Niresh Yosemite post install
        Hi everyone. I am new on this forum but i am not new in Hackintoshes :-) First i made early 2008.....
        Now i use Niresh Yosemite installer for the first time and i have a ''simple'' :-) question....
        Complete installation goes well, on first boot of the system i start with nv_disable=1 and after that i install NVidia web drivers and restart computer.
        After reboot i install Clover (at the first try)(after that complete reinstall) and Chimera (on second try) and boot stucks on Bluetooth transport.....in both cases
        On first install i leave checkbox next to bootloader empty (in customize before install OSX)
        If i boot with USB everything goes normal.....
        Please help me :-)) and of course, THX in advance...
         
        sorry for bad english, i am from Croatia -)
         
         
        Hardware:
        Gigabyte ga z97x gaming 3
        Proc: i7 4790k
        24 GB Ram
        Gigabyte GTX 750 w 2GB ram
        SSD 120, 400 GB Toshiba, 
      • By LgnVcell
        System uptime in nanoseconds: 0
        CPU: AMD E1-2500
        Graphics: AMD Radeon 8000 Series
        Audio: Related (Sorry, won't specify in Device Manager)
        Ethernet: Realtek PCIe FE Family Controller
        Image: imgur.com/a/oa3e1
        Problem: Won't boot into installer because of "system uptime in nanoseconds: 0". Tried USBBusFix=Yes and that just makes my screen go black.
         
        Boot flags: amd -v -s hp GraphicsEnabler=Yes 
        (It's a laptop board in a PC tower. Stupid HP..) Also, this build was verified to work with the Niresh's version of Mavericks, which is what I'm trying to install.
    • Popular Contributors