About This File

Working Full QE/CI enabled on VGA....

Tested on Gigabyte H61,H67,Z68,Z77 Chipset Boards...

Install Both Kext with Kext wizard or Champlist and Copy SMBIOS to Extra Folder ..

Check GraphicsEnabler=Yes or No which is work for You ....

Here is Full

how to Patch or Use These Kexts....


What's New in Version 2.0

Released

  • working with Mac OS X Lion and Mountain Lion all Versions and Expected To work With Mavericks..


  • Download this file


  • User Feedback

    Create an account or sign in to leave a review

    You need to be a member in order to leave a review

    Create an account

    Sign up for a new account in our community. It's easy!


    Register a new account

    Sign in

    Already have an account? Sign in here.


    Sign In Now

    Deepak

    • 5
      

    Share this review


    Link to review
    Guest

    • 5
      

    Share this review


    Link to review
    Guest

    • 5
      

    Share this review


    Link to review
    • Similar Content

      • By villainous
        Hello everyone, I am stuck at "Missing Bluetooth Controller Transport!" after installing Mavericks on to my hard drive. I have tried several things, here are the only ones I remember (Stuck at the same place every time):
        -v -x GraphicsEnabler=No -x -v darkwake=0 npci=0x2000 PCIRootUID=1 GraphicsEnabler=No -v I am aware that this is a graphics problem, not a Bluetooth, but I cant seem to find a fix to it. I am 100% sure that VT-d is disabled, in case anyone was going to suggest that. The only problem that I could see is that I when I installed Mavericks, I had my 280x in (Also selected "Extra ATI Drivers") but when that failed to boot up after a few tries I switched to my CPU Graphics. My CPU has Intel HD Graphics 2000, and I am pretty sure that it needs a special boot flag to work. Any help is greatly appreciated, and I will be monitoring on this thread for the next hour or so to reply instantly. =]
        ------ Picture: imgur.com/iApvzfk
        ------ Build:
        GPU: Gigabyte R9 280x Motherboard: Gigabyte GA-Z77X-UD3H CPU: Intel Core i5 2310 (LGA 1155) (Intel HD Graphics 2000)
      • By Przemkowski
        Intel HD 3000 kexts Sierra?
        Hi, is anywhere package of Intel HD 3000 kexts for Sierra? I searched these forums and can't find a way to enable full acceleration for this graphic card in Sierra. Anybody could help, pls?
      • By ranitdatta
        Weird Post Installation Problems and Glitches
        I'm having numerous problems after installing macOS Sierra Zone. I created a bootable drive using the dmg file, and installation went smoothly with boot-args: npci=0x3000 and kcsuffix=amd1. 
        The problems I'm facing is: The icons on the menu bar (the finder bar) don't show up. The apple logo on the extreme left is missing and all the icons are distorted smudge of colours. 
        And the graphics is not working. Desktop tearing is occurring and the 'About this mac' shows graphics card as 'AMD Radeon 4330M 4 MB'. My laptop doesn't have 4330M, the GPU is 7460G and the discrete graphics card is 7670M. The hackintosh detects the 7670M, but the 4330M is set as the primary display. 
        I have tried using 'Inject ATI' in clover, 'LoadVBios' and 'PatchVBios', I have tried modifying the 'info.plist' in AMDradeon7000controller.kext and everything I could find.
        The screen tearing is unbearable. Please help! 
        Thank you!
        P.S.: My system is AMD APU A8-4500M, with dual Graphics: 7640G+7670M. Hard Drive 1 TB SATA, 8GB RAM.
        Direct Link: https://cl.ly/0l3v37283F3I/Errors - Copy.jpg
      • By Prototype~
        HELP ON INTEL HD 4000(Lenovo G500s)
        Hello,
        I have successfully installed Sierra on my laptop
        but main issue is Graphics,my laptop Runs on intel hd 4000 and nVidia GT 720m
        I have installed nVidia Drivers but cannot change default OS X drivers and Intel HD not working(in setup, graphics was working)
        I tried ig-platfom id:0x01660003,0x01660009 and boot args:IGPEnabler=Yes/No GraphicsEnabler=Yes/No
        but not success yet! can anyone help me on this please!
    • Popular Contributors