• Posts

    • Sierra Zone Error-''No Bless Setting For A Primary Boot Program Was Found'' Hello everyone
      I apologize in advance if my English is not the best but I am Italian.
      I have a really bad problem ... I tried to try to install Sierra, I removed the entire hard disk and then created a partition Mac OS Extended (Journaled) with MBR partitioning scheme ... Until here nothing strange, I choose the disk On which to install macOS, I'm Starting Installation ... But After 15 Seconds I Appear The Error '' No Bless Setting For A Primary Boot Program Was Found '' ... Now I'm Left Without OS and I'm Crazy ...
      Please give me a hand as soon as possible.
      Thanks in advance   Garry2199
    • Sierra only boots with usb plugged in otherwise black screen for gt 540m Hi ive somehow manage to get a compal pbl21 with 540m graphics fully working with Sierra O's apart from having to buy a wifi dongle but if i boot without the usb installation stick in i get black screen. I installed clover Uefi i think
    • HP G62 Intel Core I5 Problem with Mavericks,Yosmite. Hello EveryOne, This is my first post and i need your help, so if anyone can help me to solve my problem with the blackscreen after the installation, i will be thankfull, so thank you in advance.   I downloaded mac os x mavericks from your website and then I installed it on an 8go usb key with the help of Transmac or Win32diskimager. Then when the installation succeeded, I restarted the computer and then when I chose the hard drive where I install the mac system the gray apple or symbol hackintosh zone with the heart appears but either it disappears after 2 minutes and the Screen becomes black or the computer is turned off. The black screen appears after this picturehttp://1.bp.blogspot.com/-QbhRFM34-o0/UsYjsYHNHJI/AAAAAAAAFpI/jLDOT3_a3eE/s1600/Region%2Bcapture%2B10.png Regards,
    • Restarting Hi, I have installed hackintosh Yosemite from this site with no problems, but I'm trying to install macOS sierra the system restarts again, I used -v -f npci=0x2000 flags and worked in Yosemite but no flags are working here it not even goes in verbose. It restarts from [ACPI Patcher]. My system: AMD Fx 6100 Gigabyte Ga-78LMT-S2PT 8 GB ram nvidia 610 2GB Graphics card    
    • Can I develop and upload iOS apps? Hello, Can I develop and upload ios apps in hackintosh? in my serial number there is something like ASRLNMBR. Can Apple detect this when uploading by xcode? Should I use valid serial number?

Fix AirPortAtheros40 for AR9285 from 10.9 DP7
0

(0)

1 Screenshot

About This File

This is the AirPortAtheros40.kex from 10.9 DP7 fixed from my self for AR9285.

Now is working.

Tested only in 10.9

I use DSDT patch too, but you can test if work with anything patch... tongue.png

Method (_DSM, 4, NotSerialized)n

{n

Store (Package (0x0C)n

{n

"AAPL,slot-name", n

Buffer (0x08)n

{n

"AirPort"n

}, n

"device-id", n

Unicode ("*"), n

"device_type", n

Buffer (0x08)n

{n

"AirPort"n

}, n

"model", n

Buffer (0x34)n

{n

"Atheros 9285 8802.11 b/g/n Wireless Network Adapter"n

}, n

"subsystem-id", n

Buffer (0x04)n

{n

0x8F, 0x00, 0x00, 0x00n

}, n

"subsystem-vendor-id", n

Buffer (0x04)n

{n

0x6B, 0x10, 0x00, 0x00n

}n

}, Local0)n

DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0))n

Return (Local0)n

}



  • Download this file


  • User Feedback

    Create an account or sign in to leave a review

    You need to be a member in order to leave a review

    Create an account

    Sign up for a new account in our community. It's easy!


    Register a new account

    Sign in

    Already have an account? Sign in here.


    Sign In Now

    There are no reviews to display.