Bronya Fully working Kernel AMD 10.8
0

By Deepak
(0)

About This File

OS X 10.8 Mountain Lion Supported:

XNU Version:

12.5.0

All graphics issues are gone.


What's New in Version 10.8

Released

  • Working CPU :
  • FX-6100
  • FX-8120
  • Athlon II x2
  • Many more

1 person likes this

  • Download this file


  • User Feedback

    Create an account or sign in to leave a review

    You need to be a member in order to leave a review

    Create an account

    Sign up for a new account in our community. It's easy!


    Register a new account

    Sign in

    Already have an account? Sign in here.


    Sign In Now

    There are no reviews to display.

    • Similar Content

      • By whitespace
        Still waiting for root device ... again
        Hi,
        this is another question concerning "still waiting for root device". Like many others I feel like I read every tutorial or hint in every forum.
        I try to boot the yosemite installer from my pen drive, always getting stuck on "still waiting for root device". 
        the pen drive: Kingston data traveler 8GB, created with TransMac, only used with usb 2 ports
        cpu: AMD Athlon II X2 250 3Ghz
        board: ASRock N68-VS3 FX
        chipset: Geforce 7025, southbridge: nforce 630a
        bios: AMI P1.8
        I use the following boot flags: \amd64 -v npci=0x2000 pcirootuid=0 USBBusFix=Yes
         
        I get stuck here (Screenshot):
        https://cl.ly/0J2C1m2Y1l2A
        Thanks in advance
      • By ranitdatta
        Weird Post Installation Problems and Glitches
        I'm having numerous problems after installing macOS Sierra Zone. I created a bootable drive using the dmg file, and installation went smoothly with boot-args: npci=0x3000 and kcsuffix=amd1. 
        The problems I'm facing is: The icons on the menu bar (the finder bar) don't show up. The apple logo on the extreme left is missing and all the icons are distorted smudge of colours. 
        And the graphics is not working. Desktop tearing is occurring and the 'About this mac' shows graphics card as 'AMD Radeon 4330M 4 MB'. My laptop doesn't have 4330M, the GPU is 7460G and the discrete graphics card is 7670M. The hackintosh detects the 7670M, but the 4330M is set as the primary display. 
        I have tried using 'Inject ATI' in clover, 'LoadVBios' and 'PatchVBios', I have tried modifying the 'info.plist' in AMDradeon7000controller.kext and everything I could find.
        The screen tearing is unbearable. Please help! 
        Thank you!
        P.S.: My system is AMD APU A8-4500M, with dual Graphics: 7640G+7670M. Hard Drive 1 TB SATA, 8GB RAM.
        Direct Link: https://cl.ly/0l3v37283F3I/Errors - Copy.jpg
      • By maxi1984
        HACKINTOSH AMD FX 8120 ***
        Hello NIresh!
        I ve restored DMG file in KINGSTON USB but I have a problem: no start OS Installer. When PC boots, i choose USB and Hackintosh Zone`s first screen appears. I write following kernel flags in Chamaleon
        kernel=amd (i have AMD FX8120)
        GraphicsEnabler=No (GPU is Xfx Radeon 7770 1gb ddr5)
        npci=0x3000
        npci=0x2000
        -v -x 
        PCIRootUID=1
        dart=0
        cpus=1
        USBBusFix=Yes
        The following screen is black with a white dash freezing all.
        Before, I configured BIOS:
        - AHCI mode SATA
        - Secure boot disabled, "Other OS" chosen.
        - Boot USB
        What´s the problem? Helpme please
        Components
        -M5a97 R2.0
        -FX 8120 Bulldozer 
        -8 RAM DDR3 1600 Kingston
        -1Gb DDR5 R7770 XFX
        Another USB devices are disconnected)
        Actually I use Mavericks in this hard
      • By suspect4life
        HP AIO B019 Hackintosh Possible ?
        Hi new to the fourm here with my first question hoping i could get some feed back. I recently purchased an hp b019 all in one pc. It bears a striking resemblance to a mac and would be amazing if i could get yosemite or sierra running on my device. Ive made a bunch of attempts trying differnt methods with no success.  here are my specs 
        Windows 10 Home 64 AMD Quad-Core A10-9630P APU (2.6 GHz, up to 3.3 GHz, 2 MB cache) AMD Radeon R5 Graphics 8 GB DDR4-2133 SDRAM (1 x 8 GB) 1 TB 7200 rpm SATA  
        Anyone who can shed some light on this or has successfully done this already please let me know thanks .. suspect4life
      • By JorgeArias
        I stuck at Loggin screen
        After install the Yosemite with only /amd64 bootflag then boot normally and install the configuration, i restarted the laptop and boot normaly but i stuck at loggin screen when i put my pass the cursor change to the multi color circle and get loading for ever.
        My laptop is an ASUS K53TA
        -AMD A4
        -5Gb of RAM
        -640 HD
        PS: I have several graphic issues and my wifi dosn't work.
        Please help me is for my work
    • Popular Contributors