• Posts

    • Hackintosh after 10.12.05 Update (Intel/NVIDIA) I had some problems after the update so I tell you how to solve the issues: Black Screen (no signal): There is a problem with the Nvidia Web Driver. First try to boot without the nvidia driver. Just go to Options > GPU Injection and remove the tick from Nvidia Web Driver and boot. Uninstall the Web Driver -reboot- and Install the new Version 378.15.10.05f01 If you still get a black screen boot a live cd or windows and remove the NVDA.... Folders from System/Library/Extensions and try again to boot. Uninstall the Web Driver -reboot- and Install the new Version 378.15.10.05f01 (If you open the nvidia driver manager to uninstall the driver NVIDIA asked me to install an update - ignore that and uninstall the driver, because the update wont work) Error 8 / Volume could not be verified completely / fsck_hfs errors / Invalid node structure: Boot from sierra installation usb and try to repair with disk utility - reboot -> If that does not work reboot and boot again from sierra installation usb > open terminal > /sbin/fsck_hfs -yprd /dev/disk0s0  (replace 0 with the right number - you can find it in the disk utility)  - > the process takes 5-10min
    • Upgrade Sierra 10.12.6 - GT 710 Hi!! I have make a upgrade 10.12.6 Sierra and have a black Screen. Solution: Change SMBios for MACBOOK PRO Retina. I have a Core I7 3770 Ivy bridge.   
    • It did not work for me. In my case, I found that the installed Volume was renamed to "--" and the installation script stopped. After that the Volume was damaged and I had to erase it with Disk Utility.   I suspect that the error does not come from the script itself but happened prior to run the script. Some process was messing with the installed Volume.  
    • How Do I Get iCloud Working in Yosemite Zone? Hello! I recently installed Yosemite Zone and iCloud, FaceTime, iMessage, and Google Chrome and none of them work, each saying my computer isn't validated. I have tried many things including the one with EFI Studio and deleting stuff to messing around in Chameleon and none of it seems to work. The App Store and it's sister apps work just fine, though. Does anyone know how to get all this working, as they are things I'd like to use. Specs: AMD Phenom II x4 B55 3.3 GHz 8 GB DDR3 NVidia GeForce GTX 750 MSI 890GXM-G65 Yosemite Zone 10.10.1
    • okay, now the same thing is happening after installation , the same grey icon and black screen with -v bootflag   now what can i do  

Modded OSX installer for Time Machine in Unibeast Yosemite Installer

   (1 review)
Sign in to follow this  
Followers 0

1 Screenshot

About This File

Have u wonder that tonymac Unibeast 10.10 and 10.10.1 installer dont have Time Machine in its Utilities?
To solve this problem, i have modded the OSinstall file, just replace it with ur original OSinstall with provided path

 






User Feedback

Create an account or sign in to leave a review

You need to be a member in order to leave a review

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now