• Posts

    • Sierra Zone Error-''No Bless Setting For A Primary Boot Program Was Found'' Hello everyone
      I apologize in advance if my English is not the best but I am Italian.
      I have a really bad problem ... I tried to try to install Sierra, I removed the entire hard disk and then created a partition Mac OS Extended (Journaled) with MBR partitioning scheme ... Until here nothing strange, I choose the disk On which to install macOS, I'm Starting Installation ... But After 15 Seconds I Appear The Error '' No Bless Setting For A Primary Boot Program Was Found '' ... Now I'm Left Without OS and I'm Crazy ...
      Please give me a hand as soon as possible.
      Thanks in advance   Garry2199
    • Sierra only boots with usb plugged in otherwise black screen for gt 540m Hi ive somehow manage to get a compal pbl21 with 540m graphics fully working with Sierra O's apart from having to buy a wifi dongle but if i boot without the usb installation stick in i get black screen. I installed clover Uefi i think
    • HP G62 Intel Core I5 Problem with Mavericks,Yosmite. Hello EveryOne, This is my first post and i need your help, so if anyone can help me to solve my problem with the blackscreen after the installation, i will be thankfull, so thank you in advance.   I downloaded mac os x mavericks from your website and then I installed it on an 8go usb key with the help of Transmac or Win32diskimager. Then when the installation succeeded, I restarted the computer and then when I chose the hard drive where I install the mac system the gray apple or symbol hackintosh zone with the heart appears but either it disappears after 2 minutes and the Screen becomes black or the computer is turned off. The black screen appears after this picturehttp://1.bp.blogspot.com/-QbhRFM34-o0/UsYjsYHNHJI/AAAAAAAAFpI/jLDOT3_a3eE/s1600/Region%2Bcapture%2B10.png Regards,
    • Restarting Hi, I have installed hackintosh Yosemite from this site with no problems, but I'm trying to install macOS sierra the system restarts again, I used -v -f npci=0x2000 flags and worked in Yosemite but no flags are working here it not even goes in verbose. It restarts from [ACPI Patcher]. My system: AMD Fx 6100 Gigabyte Ga-78LMT-S2PT 8 GB ram nvidia 610 2GB Graphics card    
    • Can I develop and upload iOS apps? Hello, Can I develop and upload ios apps in hackintosh? in my serial number there is something like ASRLNMBR. Can Apple detect this when uploading by xcode? Should I use valid serial number?

BCM5722D.kext 1.0
0

(0)

1 Screenshot

About This File

Slight change for BCM57781 ... but i must investigate the code more time ...

The only thing i hate about is after an intese traffic it stops working. Have no clue how to fix it.

I'll add more devices to the source and keep only one file in the download section ...

} devices[] = {

{ DEVICEID_BCM5722, "BCM5722 NetXtreme Server Gigabit Ethernet" },

{ DEVICEID_BCM5754, "BCM5754 NetXtreme Gigabit Ethernet" },

{ DEVICEID_BCM5754M, "BCM5754M NetXtreme Gigabit Ethernet" },

{ DEVICEID_BCM5755, "BCM5755 NetXtreme Gigabit Ethernet" },

{ DEVICEID_BCM5755M, "BCM5755M NetXtreme Gigabit Ethernet" },

{ DEVICEID_BCM5787, "BCM5787 NetLink Gigabit Ethernet" },

{ DEVICEID_BCM5787M, "BCM5787M NetLink Gigabit Ethernet" },

{ DEVICEID_BCM5906, "BCM5906 NetLink Fast Ethernet" },

{ DEVICEID_BCM5906M, "BCM5906M NetLink Fast Ethernet" },

{ DEVICEID_BCM57788, "BCM57788 NetLink Gigabit Ethernet" },

{ DEVICEID_BCM5784M, "BCM5784M NetLink Gigabit Ethernet" },

{ DEVICEID_BCM5784, "BCM5784 NetLink Gigabit Ethernet" },

{ DEVICEID_BCM57785, "BCM57785 NetLink Gigabit Ethernet" },

{ DEVICEID_BCM57781, "BCM57781 NetLink Gigabit Ethernet" },

{ DEVICEID_BCM57780, "BCM57780 NetLink Gigabit Ethernet" },

{ 0, NULL }with the device ID as follow:

#define DEVICEID_BCM5722 0x165A

#define DEVICEID_BCM5754 0x167A

#define DEVICEID_BCM5754M 0x1672

#define DEVICEID_BCM5755 0x167B

#define DEVICEID_BCM5755M 0x1673

#define DEVICEID_BCM5787 0x169B

#define DEVICEID_BCM5787M 0x1693

#define DEVICEID_BCM5906 0x1712

#define DEVICEID_BCM5906M 0x1713

#define DEVICEID_BCM57788 0x1691

#define DEVICEID_BCM5784M 0x1698

#define DEVICEID_BCM5784 0x1698

#define DEVICEID_BCM57785 0x16b5

#define DEVICEID_BCM57781 0x16b1

#define DEVICEID_BCM57780 0x1692Still loking for more stable release but for now i use the one attached. Just place it in the Plugins folder of IONetworkingFamily and "install" it using Kext Wizard or something.



  • Download this file


  • User Feedback

    Create an account or sign in to leave a review

    You need to be a member in order to leave a review

    Create an account

    Sign up for a new account in our community. It's easy!


    Register a new account

    Sign in

    Already have an account? Sign in here.


    Sign In Now

    There are no reviews to display.