• Posts

    • Sierra Zone Error-''No Bless Setting For A Primary Boot Program Was Found'' Hello everyone
      I apologize in advance if my English is not the best but I am Italian.
      I have a really bad problem ... I tried to try to install Sierra, I removed the entire hard disk and then created a partition Mac OS Extended (Journaled) with MBR partitioning scheme ... Until here nothing strange, I choose the disk On which to install macOS, I'm Starting Installation ... But After 15 Seconds I Appear The Error '' No Bless Setting For A Primary Boot Program Was Found '' ... Now I'm Left Without OS and I'm Crazy ...
      Please give me a hand as soon as possible.
      Thanks in advance   Garry2199
    • Sierra only boots with usb plugged in otherwise black screen for gt 540m Hi ive somehow manage to get a compal pbl21 with 540m graphics fully working with Sierra O's apart from having to buy a wifi dongle but if i boot without the usb installation stick in i get black screen. I installed clover Uefi i think
    • HP G62 Intel Core I5 Problem with Mavericks,Yosmite. Hello EveryOne, This is my first post and i need your help, so if anyone can help me to solve my problem with the blackscreen after the installation, i will be thankfull, so thank you in advance.   I downloaded mac os x mavericks from your website and then I installed it on an 8go usb key with the help of Transmac or Win32diskimager. Then when the installation succeeded, I restarted the computer and then when I chose the hard drive where I install the mac system the gray apple or symbol hackintosh zone with the heart appears but either it disappears after 2 minutes and the Screen becomes black or the computer is turned off. The black screen appears after this picturehttp://1.bp.blogspot.com/-QbhRFM34-o0/UsYjsYHNHJI/AAAAAAAAFpI/jLDOT3_a3eE/s1600/Region%2Bcapture%2B10.png Regards,
    • Restarting Hi, I have installed hackintosh Yosemite from this site with no problems, but I'm trying to install macOS sierra the system restarts again, I used -v -f npci=0x2000 flags and worked in Yosemite but no flags are working here it not even goes in verbose. It restarts from [ACPI Patcher]. My system: AMD Fx 6100 Gigabyte Ga-78LMT-S2PT 8 GB ram nvidia 610 2GB Graphics card    
    • Can I develop and upload iOS apps? Hello, Can I develop and upload ios apps in hackintosh? in my serial number there is something like ASRLNMBR. Can Apple detect this when uploading by xcode? Should I use valid serial number?

Niresh Mavericks 10.9 with AMD & Intel - USB & ISO 10.9
386 386

By Niresh
(585)

1 Screenshot


  • Download this file


  • User Feedback

    You may only provide a review once you have downloaded the file.


    mansanas.org
    • 5
       2 of 2 members found this review helpful 2 / 2 members

    Thanks for the distro Niresh!  The easiest hackintosh install, I've had! All systems working sans built-in LAN and sound. (I use an Edimax USB and Focusrite Scarlet).

    And my machine is quite old at that. Gigabyte GA-G41MT-SP2 Rev. 1.3 /  8GB DDR3 / GT440 1GB DDR5 / Niresh Mavericks 10.9

    Keep up the great work! 

     

    Share this review


    Link to review
    borworn1862
    • 5
       1 of 1 member found this review helpful 1 / 1 member

    good

    Share this review


    Link to review
    mahjoubmouhallef
    • 5
       1 of 1 member found this review helpful 1 / 1 member

    Hello Everyone!

     

    I am trying a lot of time to install Mac OS X (all versions for my AMD processor) , so my problem is the grey (apple) screen it take long time no signal nothing else just freezing till i shutt of the laptop, or sometimes i type amd64 -v i see the lines of commands showing up till the end and nothing happend after like if the laptop stuck, and when i just put enter without typing anything the caps lock key flashes many times.. i hope you can help thanks a lot

    Share this review


    Link to review
    paulmz
    • 1
       3 of 4 members found this review helpful 3 / 4 members

    None of these downloads are the actual file- which should be over 5GB. There are 5 files available for download and none of them are the right file. Are all of these files malicious? Probably! These sites are crap.

    Region capture 1.png

    Share this review


    Link to review
    John Mark Lapuz
    • 5
       18 of 26 members found this review helpful 18 / 26 members
    4 people like this

    Share this review


    Link to review
    ahmedshiko
    • 5
       9 of 13 members found this review helpful 9 / 13 members
    2 people like this

    Share this review


    Link to review
    Guest
    • 5
       17 of 25 members found this review helpful 17 / 25 members

    Share this review


    Link to review
    Guest
    • 5
       6 of 9 members found this review helpful 6 / 9 members

    Share this review


    Link to review
    Guest
    • 4
       6 of 9 members found this review helpful 6 / 9 members

    Share this review


    Link to review
    Guest
    • 5
       4 of 6 members found this review helpful 4 / 6 members

    Share this review


    Link to review
    Guest
    • 5
       4 of 6 members found this review helpful 4 / 6 members

    Share this review


    Link to review
    Guest
    • 5
       4 of 6 members found this review helpful 4 / 6 members

    Share this review


    Link to review
    Sid Tyler
    • 5
       4 of 6 members found this review helpful 4 / 6 members

    Share this review


    Link to review
    Matías Galiano
    • 5
       4 of 6 members found this review helpful 4 / 6 members

    Share this review


    Link to review
    rsg3484
    • 1
       22 of 34 members found this review helpful 22 / 34 members

     There is no link to download this file.  The links that are there when you click them they infect your computer with viruses and adware.

    1 person likes this

    Share this review


    Link to review
    tauriuxx
    • 5
       7 of 11 members found this review helpful 7 / 11 members
    1 person likes this

    Share this review


    Link to review
    Gabloo Kumar
    • 3
       7 of 11 members found this review helpful 7 / 11 members

    Share this review


    Link to review
    Hazem1911
    • 4
       10 of 16 members found this review helpful 10 / 16 members

    when I try to install it , the screen freezes at the apple logo before doing anything and it last for 8 hours then i shut down the pc 
    plz can any one help me ?

    1 person likes this

    Share this review


    Link to review
    tomee3057
    • 5
       10 of 16 members found this review helpful 10 / 16 members
    2 people like this

    Share this review


    Link to review
    Guest
    • 5
       5 of 8 members found this review helpful 5 / 8 members

    Share this review


    Link to review
    Guest
    • 5
       5 of 8 members found this review helpful 5 / 8 members

    Share this review


    Link to review
    Guest
    • 5
       5 of 8 members found this review helpful 5 / 8 members

    Share this review


    Link to review
    arungoutham
    • 5
       5 of 8 members found this review helpful 5 / 8 members

    Share this review


    Link to review
    Guest
    • 5
       5 of 8 members found this review helpful 5 / 8 members

    Share this review


    Link to review
    Guest
    • 5
       8 of 13 members found this review helpful 8 / 13 members

    Share this review


    Link to review