VIA VT2021 [VoodooHDA]
2 2

(2)

1 Screenshot

About This File

Hi, this is the audio kext for GA-Z77M-D3H audio. It's a VIA HD 2021.

I don't know if it works in another VIA chip, if you want, give it a try.

Edit 03/01/2014: Now every port is working. Front and back audio. Also the microphone. Please, unplug your back audio in order to use your front audio (I'm working on this)



  • Download this file


  • User Feedback

    Create an account or sign in to leave a review

    You need to be a member in order to leave a review

    Create an account

    Sign up for a new account in our community. It's easy!


    Register a new account

    Sign in

    Already have an account? Sign in here.


    Sign In Now

    gregtay67

    • 5
      

    Working perfectly on my GA-Z77M-D3H with the VIA2021 chip. Multibeast VT2021 voodoo driver produces a lot of crackling noise. This one is clean and perfect. Yosemite 10.10.5.

    Share this review


    Link to review
    Niresh

    • 4
      

    Share this review


    Link to review
    • Similar Content

      • By Prototype~
        HELP ON INTEL HD 4000(Lenovo G500s)
        Hello,
        I have successfully installed Sierra on my laptop
        but main issue is Graphics,my laptop Runs on intel hd 4000 and nVidia GT 720m
        I have installed nVidia Drivers but cannot change default OS X drivers and Intel HD not working(in setup, graphics was working)
        I tried ig-platfom id:0x01660003,0x01660009 and boot args:IGPEnabler=Yes/No GraphicsEnabler=Yes/No
        but not success yet! can anyone help me on this please!
      • By monda7
        HDMI audio not working
        i have just installed yosemite, and everything is fine but the audio does no work on my tv, i use cdmi connection, and the video works fine but no audio; any help?
      • By chesco96
        Need help! instalation freezes in black screen!
        I boot up to the installation from my pendrive, then i choose the bootflags (tried many) and when i press enter, it freezes into a black screen. I tried the graphics enabler and the hp ones, these boot to a hackintosh image and freeze there. Please help!
        My laptop: Hp envy as001, intel i5 6260u, 6gb ram, 1tb hd, intel iris 540 graphics (integrated)
        thanks
      • By kielleds
        HD Sata is not recognized in the installer
        Hey guys I have a computer that was set up considering a hackintosh, however had problems in the installation to be exact formatting the HD.

        The problem is that the HD Sata is not recognized in Disk Utility, I tried four .dmg "Yosemite Lion, Mavericks, Leopard," I had no problems with bootflags.
        "Motherboard this setada in AHCI"

        Excuse me for my English I am using a translator.

        If you know what can be will be waiting for answers.


        ====================================================================

        Fala galera tenho um computador que foi montado pensando em um hackintosh, porem tive problemas na parte da instalação para ser exato na formatação do HD.

        O problema é que os HD Sata não é reconhecido no Utilitário de Disco, já tentei quatro .dmg "yosemite, Lion, Mavericks, Leopard", Não tive problemas com bootflags.
        "Placa mãe esta setada em AHCI"

        Desculpe-me pelo meu ingles estou usando tradutor.

        Se souberem o que pode ser estarei esperando respostas.
      • By iamrz1
        Kernel Panic with voodooHDA - ASUS K451LB Laptop
        I installed Yosemite on my asus  k451lb laptop. It has 4200u i5 processor (haswell), intel 4400 and nVidia 740m graphics, ALC233 audio.
        I installed with /haswell -no-zp bootflags. otherwise a kernel panic would happen where the microphone somehow  starts to relay sound to the speakers
        Now after installation,whenever I install voodooHDA I get same kind of kernel panic.  If I use safe mode then I can login, but there's no sound. Only if I remove the voodooHDA kext I can boot normally (no sound).
        I tried AppleHDA kexts,they dont work.
        If I add usb sound devices after booting, they work. But if i add them before booting, I get kernel panic .
        If anyone is interested in helping me, I can provide more information.
        Regards.
    • Popular Contributors