2 Screenshots

About This File

Kernels:- Tora Chi Yo's 10.10 SSEPlus Rev8

 

Fixed Desktop Icons Graphics Glitch..

 

Credits:- Tora Chi Yo.[Amazing Kernel Till Date]

 


What's New in Version   See changelog

Released

No changelog available for this version.


1 person likes this

  • Download this file


  • User Feedback

    Create an account or sign in to leave a review

    You need to be a member in order to leave a review

    Create an account

    Sign up for a new account in our community. It's easy!


    Register a new account

    Sign in

    Already have an account? Sign in here.


    Sign In Now

    Anonymous93

    • 5
      

    Share this review


    Link to review
    zzainz

    • 4
      

    Share this review


    Link to review
    • Similar Content

      • By Nathaniel
        Upgrade to Sierra from Yosemite-Zone
        Hello there! I am new to hackintoshing, and I just installed Yosemite-Zone on my computer: Dell Inspiron 530
        -1.99 GHz Intel Core 2 Duo
        -3 GB 664 MHz DDR2 SDRAM
        -NVIDIA GeForce GT 610 1024 MB
         
        I was wondering how I could update to Sierra from my existing installation without loosing any data. I tried to use the App Store installer, but when I clicked restart, it stayed with a black screen and the mouse for a long time, until it restarted, but it didn't do anything. I also tried to boot into the drive labeled 'Recovery' but I got a crossed out circle. I was able to boot back into Yosemite, but no Sierra. Any ideas? Thanks!
        -Nathaniel
      • By whitespace
        Still waiting for root device ... again
        Hi,
        this is another question concerning "still waiting for root device". Like many others I feel like I read every tutorial or hint in every forum.
        I try to boot the yosemite installer from my pen drive, always getting stuck on "still waiting for root device". 
        the pen drive: Kingston data traveler 8GB, created with TransMac, only used with usb 2 ports
        cpu: AMD Athlon II X2 250 3Ghz
        board: ASRock N68-VS3 FX
        chipset: Geforce 7025, southbridge: nforce 630a
        bios: AMI P1.8
        I use the following boot flags: \amd64 -v npci=0x2000 pcirootuid=0 USBBusFix=Yes
         
        I get stuck here (Screenshot):
        https://cl.ly/0J2C1m2Y1l2A
        Thanks in advance
      • By ranitdatta
        Weird Post Installation Problems and Glitches
        I'm having numerous problems after installing macOS Sierra Zone. I created a bootable drive using the dmg file, and installation went smoothly with boot-args: npci=0x3000 and kcsuffix=amd1. 
        The problems I'm facing is: The icons on the menu bar (the finder bar) don't show up. The apple logo on the extreme left is missing and all the icons are distorted smudge of colours. 
        And the graphics is not working. Desktop tearing is occurring and the 'About this mac' shows graphics card as 'AMD Radeon 4330M 4 MB'. My laptop doesn't have 4330M, the GPU is 7460G and the discrete graphics card is 7670M. The hackintosh detects the 7670M, but the 4330M is set as the primary display. 
        I have tried using 'Inject ATI' in clover, 'LoadVBios' and 'PatchVBios', I have tried modifying the 'info.plist' in AMDradeon7000controller.kext and everything I could find.
        The screen tearing is unbearable. Please help! 
        Thank you!
        P.S.: My system is AMD APU A8-4500M, with dual Graphics: 7640G+7670M. Hard Drive 1 TB SATA, 8GB RAM.
        Direct Link: https://cl.ly/0l3v37283F3I/Errors - Copy.jpg
      • By maxi1984
        HACKINTOSH AMD FX 8120 ***
        Hello NIresh!
        I ve restored DMG file in KINGSTON USB but I have a problem: no start OS Installer. When PC boots, i choose USB and Hackintosh Zone`s first screen appears. I write following kernel flags in Chamaleon
        kernel=amd (i have AMD FX8120)
        GraphicsEnabler=No (GPU is Xfx Radeon 7770 1gb ddr5)
        npci=0x3000
        npci=0x2000
        -v -x 
        PCIRootUID=1
        dart=0
        cpus=1
        USBBusFix=Yes
        The following screen is black with a white dash freezing all.
        Before, I configured BIOS:
        - AHCI mode SATA
        - Secure boot disabled, "Other OS" chosen.
        - Boot USB
        What´s the problem? Helpme please
        Components
        -M5a97 R2.0
        -FX 8120 Bulldozer 
        -8 RAM DDR3 1600 Kingston
        -1Gb DDR5 R7770 XFX
        Another USB devices are disconnected)
        Actually I use Mavericks in this hard
    • Popular Contributors