• Posts

    • Intel i3-4150 (Desktop Compatible?) Hi I am new to the hackintosh scene I have a computer that was built by me, a while back, I am wondering whether I can install OS X on it, it has a gigabyte GA-H81M-S2H GSM motherboard and an Intel (R) Core (TM) I3-4150 CPU @ 3.50GHz   3.50GHz and would my Happauagepauge (WINTV) Tuner work on OS X it's a Hauppaugage WinTV HVR-1250 (Model 79XXX, Hybrid ATSC/QAM) Tuner, Realtek HD Audio, Can't Find Model in Device Manager or the LAN Port driver it has builtin Graphics (Intel of course) So Should I go about trying it, I have a spare SSD that i use for testing so I will be using that for this test.
    • HI, I have Dell Inspiron 4010, Before installing i have not set any boot flag, on installation i did customise and only did this (uncheck Ethernet and Sound, then extend Graphics > Backup Graphics Kext and select to move ATI and NVIDIA Graphics Extensions) . Installation finished successfully but later on when laptop gets restarted and then i boot it with  "  -f -v IntelCapriFB=3 " flag. It later given error ( attached screenshot below).

      Dell Inspiron 4010.
      4GB RAM - 500GB HDD
      Inbuit Intel HD onboard graphics. 
        Verbose mode says:
      DSMOS has arrived... Screenshot URL: https://drive.google.com/open?id=0B8EU9lLUoGWTYko5Ni1mbzQyUWs
      Screnshot:
        UPDATE:
      I fix this issue and i successfully able to use Mac
      Below thing i did to get it work.

       
      Boot with -s Type: mount -uw /
      Type: cd /System/Library/Extensions
      Type: mkdir intel_back
      Type: mv AppleIntelHD* AppleIntelF* intel_back/
      Type: touch ../Extensions reboot with -v GraphicsEnabler=Yes IPGEnabler=Yes PCIRootUID=1 npci=0x3000

      Thats it 
    • Stuck in this system into the LOGO here My motherboard is Gigabyte GA-H170N-WIFI, after running the card in this Niresh's LOGO, can not enter, we help out
    • Ok. Update. I tried using Yosemite-zone.dmg using Transmac and still no BOOT. I don't know how to set -v on a Yosemite Zone USB created by Transmac. I think this all might be concerning my BIOS setting or version or something. I don't have an option to set HPET mode.

OS X 10.12 Sierra kernel 1.0.1
0

(0)

1 Screenshot

About This File

The Kernel of MACos Sierra - Password: Sierra


What's New in Version 1.0.1   See changelog

Released

The kernel of MACos Sierra - Password: Sierra


1 person likes this

  • Download this file


  • User Feedback

    Create an account or sign in to leave a review

    You need to be a member in order to leave a review

    Create an account

    Sign up for a new account in our community. It's easy!


    Register a new account

    Sign in

    Already have an account? Sign in here.


    Sign In Now

    There are no reviews to display.