empire efi 1.0.0

   (0 reviews)
Sign in to follow this  
Followers 0

About This File

hello





User Feedback

Create an account or sign in to leave a review

You need to be a member in order to leave a review

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

There are no reviews to display.

  • Posts

    • Did you try by Install nvidia webdriver  
    • GT730 no signal after second boot Hi, i'm trying to install Sierra Zone on my HP 6300 SFF with NVidia Geforce GT730 2GB. After the installation it works perfectly, but after the second boot the monitor remain on "no signal" screen after Clover boot. I have do many test: I selected bot GraphicsEnabler=yes and Enable Default NVidia Driver and deselect Backup Graphics Kext => No Signal after second boot I select GraphicsEnabler=yes and Backup Graphics Kext and deselect Enable Default NVidia Driver => Monitor works but Mac OS doesn't recognize the GPU I select Enable Default NVidia Drivar and Backup Graphics Kext and deselect GraphicsEnabler=yes => Monitor works but Mac OS doesn't recognize the GPU What I have to do to solve it ? This is my configuration:  
    • Stuck before reaching installer menu Hi.. i'm new to this hackintosh thing,and i trying to intall niresh sierra zone to my laptop. i already tried with -v, -v GraphicEnabler=Yes, -v GraphicEnabler=Yes cpus=1, but the result is always same. it stuck after voodoops2trackpad line. after that i wait for 15min, and nothing changes. please help me. https://cl.ly/0z1e2A1A061y i dont know why i cant link image from url. so the link upper is my problem in verbose mode. My Laptop Spec Sony Vaio VPCEG18FG Intel i5-2410m nvidia 410m 8gb ram ddr3
    • Instal voodohda then go to system preferences/voodohda select your input make input gain to minimum.