(solved)Intel HD 4400 showing 4mb - Hackintosh Sierra - Hackintosh Zone (solved)Intel HD 4400 showing 4mb Jump to content
Manash

(solved)Intel HD 4400 showing 4mb

Recommended Posts

Intel HD 4400 showing 4mb

Recently I installed niresh Sierra zone on my PC and managed to get work everything except graphics, it is showing 4mb and no kext loaded.

My PC:- 

Cpu-i3 4005u

Gpu- Intel HD 4400 mobile

Please help me out of this issue.

Update: I installed the graphics kext from /backup and after that the graphics is working

Share this post


Link to post
Share on other sites

I have the same problem...

Tried to load several kexts, they load (I think) but they don't do anything.

It's like that 4005U I3 is cursed or something...

Following this thread for an answer

Share this post


Link to post
Share on other sites

Maybe because of some missing kext like appleintelframebufferazul.kext, appleintelframebuffercapri.kext etc which were not present in the /system/library/extensions folder

Share this post


Link to post
Share on other sites
On 6/12/2017 at 7:01 PM, Manash said:

Intel HD 4400 showing 4mb

Recently I installed niresh Sierra zone on my PC and managed to get work everything except graphics, it is showing 4mb and no kext loaded.

My PC:- 

Cpu-i3 4005u

Gpu- Intel HD 4400 mobile

Please help me out of this issue.

Update: I installed the graphics kext from /backup and after that the graphics is working

I have the same issue... Help me out..

Where is the /backup folder?

or could you send the kext for me?

Share this post


Link to post
Share on other sites

why this topic is marked "solved" but it isn't ? any body found the kexts ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem https://ibb.co/jv8TRT this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)


      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
    • please i have dell latitude E5420 and my screen always divides into for during and after installing sierra or high sierra. please i really need help.
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    120    0

×