(solved)Intel HD 4400 showing 4mb - Hackintosh Sierra - Hackintosh Zone (solved)Intel HD 4400 showing 4mb Jump to content
Manash

(solved)Intel HD 4400 showing 4mb

Recommended Posts

Intel HD 4400 showing 4mb

Recently I installed niresh Sierra zone on my PC and managed to get work everything except graphics, it is showing 4mb and no kext loaded.

My PC:- 

Cpu-i3 4005u

Gpu- Intel HD 4400 mobile

Please help me out of this issue.

Update: I installed the graphics kext from /backup and after that the graphics is working

Share this post


Link to post
Share on other sites

I have the same problem...

Tried to load several kexts, they load (I think) but they don't do anything.

It's like that 4005U I3 is cursed or something...

Following this thread for an answer

Share this post


Link to post
Share on other sites

Maybe because of some missing kext like appleintelframebufferazul.kext, appleintelframebuffercapri.kext etc which were not present in the /system/library/extensions folder

Share this post


Link to post
Share on other sites
On 6/12/2017 at 7:01 PM, Manash said:

Intel HD 4400 showing 4mb

Recently I installed niresh Sierra zone on my PC and managed to get work everything except graphics, it is showing 4mb and no kext loaded.

My PC:- 

Cpu-i3 4005u

Gpu- Intel HD 4400 mobile

Please help me out of this issue.

Update: I installed the graphics kext from /backup and after that the graphics is working

I have the same issue... Help me out..

Where is the /backup folder?

or could you send the kext for me?

Share this post


Link to post
Share on other sites

why this topic is marked "solved" but it isn't ? any body found the kexts ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I have searched all over and there is a LOT of info on what to do to install Mac OS w/e once you have set up the Mac VM. I am brand new at this so I may just be missing something very simple. How do I get from this... https://imgur.com/vQrLPXH To this.... https://imgur.com/RunPZ1C  
    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×