Restarting - Hackintosh Sierra - Hackintosh Zone Jump to content

Question

Restarting

Hi, I have installed hackintosh Yosemite from this site with no problems, but I'm trying to install macOS sierra the system restarts again, I used -v -f npci=0x2000 flags and worked in Yosemite but no flags are working here it not even goes in verbose. It restarts from [ACPI Patcher].

My system: AMD Fx 6100

Gigabyte Ga-78LMT-S2PT

8 GB ram

nvidia 610 2GB Graphics card

 

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
On 1 Asadha 1939 SAKA at 9:27 AM, Milan Joshi said:

Restarting

Hi, I have installed hackintosh Yosemite from this site with no problems, but I'm trying to install macOS sierra the system restarts again, I used -v -f npci=0x2000 flags and worked in Yosemite but no flags are working here it not even goes in verbose. It restarts from [ACPI Patcher].

My system: AMD Fx 6100

Gigabyte Ga-78LMT-S2PT

8 GB ram

nvidia 610 2GB Graphics card

 

 

I tried installing Niresh Yosemite 10.10 and it worked fine

all Bios setting are correct. But not able to install Sierra it instantly reboots.

I Many Boot flags but nothing works

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $67.26 of $100.00 goal reached.
    Donate Now
×