Black screen Chuwi HI10 Pro - Hackintosh Sierra - Hackintosh Zone Black screen Chuwi HI10 Pro Jump to content
mic87xp1

Black screen Chuwi HI10 Pro

Recommended Posts

Black screen Chuwi HI10 Pro

Hi, I'll try to install Sierra zone on my intel tablet Chuwi HI10 Pro, but when I choose boot from usb it stucks on black screen.
It is impossible to launch Legacy Boot because it isn't present in the bios menu.
Is it possible to start the installer anyway?
Theese are the specifications:
CPU: Intel Atom X5-Z8350 1,44Ghz
GPU: Intel HD Graphic(Gen8)
Ram: 4GB
eMMC: 64GB
WiFi: 802.11b/g/n wireless internet

Thanks for all

Share this post


Link to post
Share on other sites

Did you think this could fix my problem?

"Run Clover Configurator and open config from USB EFI partition. Go to 'Install Drivers' and click on 'OsxAptioFix2Drv'. "

My bios is Aptio!

Share this post


Link to post
Share on other sites

Hello, did you have any success? I also have the Chuwi Hi10 Pro, but with Atom 8300 processor. I'm booting an UniBeast 10.13.1 installer from USB 2.0 and only get a black screen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
×