GTX 1050 not detected in Sierra, Display 3MB - Hackintosh Sierra - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
mattsebastian

GTX 1050 not detected in Sierra, Display 3MB

Question

GTX 1050 not detected in Sierra, Display 3MB

Hey everyone,

I've just installed SierraZone onto my PC and the installation is pretty much flawless (sound and network working) apart from my graphics card cannot be detected.  Even after installing the correct nvidia drivers and setting up the correct parameters in clover configurator, still no luck for me. About Mac shows display 3mb and no graphics acceleration (a lot of screen glitches and choppiness). I'm really hopeful that someone here can help fix this problem. I already attach some screenshot from my system. Let me know if i need to provide more information. 

Thanks

Specs:

Dell Precision T1600

Intel Core i3 2100

Nvidia GTX 1050 2GB

4GB DDR3

 

Screenshots : 

 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

You should update your macOS to 10.12.5 and then update Web driver, Pascal series support starts from 10.12.5 *(If i am correct)

Share this post


Link to post
Share on other sites
  • 0

*10.12.4, but upgrade to 10.12.5 anyways. Also google for 10.12.5 nvidia web drivers. That's how I got my gtx1060 working.

Share this post


Link to post
Share on other sites
  • 0

Sorry for the late reply,

 

Thank you for your suggestion  @Niresh and @neverwannaknow!

Now my graphics card worked fine and shows 2GB of memory j6rCK56.png

But now I have occasional random crashes showing some words on the screen and then it goes to reboot. I guess that is kernel panic? but I cannot find the log everywhere. is it located in the console here below? because there's no recent ones after the crash happened.SpUdvKN.png

I have tried reinstalling OS X a couple of times but it still happen even when it is fresh install. how I can diagnose this problem? Thanks

Share this post


Link to post
Share on other sites
  • 0

What system definition have you used? I think iMac 12,1 or 12,2 should be best for your cpu and motherboard. Let us know if that helps. 

On 27-6-2017 at 5:43 PM, mattsebastian said:

Intel Core i3 2100

 

I don't know if chaining the sysdef makes a difference regarding system stability, but still🤔

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $54.09 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi guys, I installed the Hackintosh Sierra Zone image and most things work except my graphics. It detects as AMD R9 290X when I use FakeID 0x67B01002 on boot, however I only get 7MB of VRAM with no QE. My screen also tears as well. Hope someone can help me - Intel Core i5 2500K - AMD R9 290X 4GB - ASUS P8Z77-V LX
    • Hey guys, I'm looking into dual booting OSX Sierra or High Sierra on my ASUS Zenbook Pro UX501V. I use a lot of mac only software like sketch at uni and it would make my life a lot easier to just be able to boot into it instead of going to campus to use one of their Mac's. I'm currently running windows 10 and would prefer to not have to lose all my files or reinstall windows 10, however if this is unavoidable I would consider it. Specs are Processor    Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, 2592 Mhz, 4 Core(s), 8 Logical Processor(s)
      GPU    NVIDIA GeForce GTX 960m 4gb DDR5
      RAM    12GB DDR4
      BIOS Version/Date    American Megatrends Inc. N501VW.300, 9/05/2016
      BIOS Mode    UEFI Does anyone know of any guides? Or has done this before? Even a link to point me on my way. Looked into the clover bootloader and I'm under the impression that's the route I'll have to take. Thanks for any help you may have      
    • Hi everyone. Here are my specs MOBO :Gigabyte Z68 XP UD3 (1155) GPU : HD 6870 1gb CPU Intel i7 2600k (1155) 60gb SATA SSD   MOBO is using legacy Bios. This machine has served me well for years. I tripped a circuit breaker a few weeks ago and now it's stuck in a boot loop. I have setup a new bootable USB to reinstall but for some reason the boot loop is happening when I startup from this as well. I can manage to get to the desktop using the safe mode boot flag (-x) but after a few moments, the desktop freezes and the computer reboots. I used the 10.10.1 disc image to create the new USB stick I am not sure if this could be causing the boot problem in the USB. Should I have used the 10.10.0? At first I suspected a hardware issue but I left the computer on for two days at in the bios screen and it stayed on just fine. Hoping someone can give me a hand figuring out which boot flags can get me going again or how I can reinstall the OS. I really need to get past the freeze/reboot cycle I am in. I am almost ready to nuke this thing and install windows
    • i also have this problem if you will finde the solution please inform me right away and thank you
    • I built a Hackintosh on a GIGABYTE GA-EP45-UD3P in 2010, and upgraded it to Sierra about 4 months ago. It's been working great until a few days ago.  The clock now is losing time, while the computer is on and running. I've been working on the computer all morning, and have had to bump it forward to the current time it 3-4x. Right now it says 9:40am, but it's really 9:47am.  I have "Set time and date automatically" set in settings and "Apple Americas/U.S. (time.apple.com.)" selected on the drop down. Deselecting it, and selecting it again, brings the clock back to the current time.  Is this a hardware issue or a software issue? Do I have to replace the CR2032 on the motherboard? If so - why? The computer is on, and running, why would it need that battery to maintain the time?       
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,538

    Latest File
    By rembrandt63

    314    0

×