Error Loading kernel cache (0x9) - Hackintosh Sierra - Hackintosh Zone Error Loading kernel cache (0x9) Jump to content
Gustaf42TF

Error Loading kernel cache (0x9)

Recommended Posts

Error Loading kernel cache (0x9)

Hello!

I have some problem with my High Sierra Beta installation.

I can boot from the USB to come to the loader, but when i try to install i get this error msg:

I have no idea what to do, please help.

My specs are:

 

CPU: AMD FX-9370

Motherboard: ASUS Sabertooth 990FX R2.0

RAM: 16GB

GPU: MSI RADEON R9 380 Gaming 4G

 

Share this post


Link to post
Share on other sites
On 7/1/2017 at 10:53 PM, MarcusGuy1108 said:

Try Removing OsxAptioFix2Drv In EFI/Clover/Drivers64UEFI. 

I tried to remove it, Still get the same error message.

7QCxJY9.jpg?s=sms

I managed to pass by the error by deselecting some boot flags.

But now i'm stuck at this insteed. Any ideas? Please help.

dbCENJE.jpg

Share this post


Link to post
Share on other sites

Try booting with -f (Lowercase f only) which should skip Kernel cash. If on a version that is below Mavericks then boot with UseKernelCache=No

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
×