Unknown Error - Hackintosh Sierra - Hackintosh Zone Jump to content
demy076

Unknown Error

Recommended Posts

UKnown Error Somebody

This maybe a error that some of you guys didn't see but maybe some other people have may the same problem as me please if you know any solution tell me?

hackintosh Sierra Zone from niresh clean install on usb but can't boot it even doesn't  boot to the installer if i want to boot from usb the first what i get is this included screenshot.

Error Output:

 

Darwin/x86 boot v5.0.132 - Enoch r2848

8154MB Memory

VESA v3.0 14MB (NVIDIA)

 

Booting to macOS 10.12.3 (16D32)

 

System Integrity Protection Status: disabled (Custom Configuration).

CsrActiveConfig = 0x03 (0000011)

 

Configuration:
Kext Signing: disabled

FileSystem Protection: disabled

Task for PID: enabled

Debugging Restrictions: enabled

Apple Internal: enabled

DTrace Restrictions: enabled

NVRAM Protection: enabled

Nothing is happening i get black screen with a grey typing cursor i can't do anything i tried to redownload and return it with transmac i tried to do the vanilla way the same error

--- End of Log

 

Current Mackintosh version : Mackintosh Yosemite aka 10.10.5

Windows Version: 10 Home

ScreenShot link

https://prnt.sc/fu8njl

Specs:

Intel Core 5 3300CPU 4 Cores (TM) 3.00 GHZ 3.20GHZ

*8 GB Ram (8154 MB) (1600 MHZ Megahertz) DDr3

Graphics: MSi GeForce GT 630 2048MB (2GB video ram)

Hope somebody can help me?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • I've tried withthe same ssd and same usb key on an other laptop (hp elitebook 820) and its working so the problem dont come from theres.  Ive updates bios on lenovo and alxays same issue.
    • i'll give Mavericks a shot w/ that one, tried Serria on the APU based System,  and i cant shake this no matter what i try,   whelp got something somewhere finally with Mavericks and the I5 system, the offical createmedia tool goes to erasing my disk 0%....10%... gives me an error (1, 0) hopefully some tips while i'm snoozing come along BUT its working almost to a tee. (No Sound No Networking, and i only get in to Desktop if i pass along -x so i think i need nvidia drivers for tthe GPU i selected for the temp-build (EVGA Nvidia GTX 480) and USB is Weird, any port will host a USB Disk Just fine but only ports that actively repond to K&M is my USB3.0 ports, if i can get all 4 issues solved,  i'll make this dual boot w/ windows to give the teeny system a purpose its a really Small motherboard  like POS System small.  here's a image of it (you can see somewhat in the background my G4 Quicksilver)

    • @Filippi I have a problem same you I want to install macOS High Sierra but it shows {Date & Time} MacBook-Air.local com.apple.xpc.launchd [1] (com.apple.windowServer) <Notice>: Service only ran for 0 seconds. pushing respawn out by 10 second. {Date & Time} MacBook-Air.local com.apple.xpc.launchd [1] <Error>: Host-level exception raised: pid = 713, thread = 0xb1e7, exception type = 0xd, codes = {0}, states = {0} But I use HP Pavilion 14-ab157tx notebook CPU : Intel Core i7-6500U RAM : 8GB Graphics : Intel HD 520 + Nvidia gt 940m Can anyone help me please?
    • @MYLX You should do it via BIOS & I'm glad you made it work
    • Check your BIOS Settings, Enable Executive disable bit in BIOS You have a latest processor (2017 released) you should try Sierra or High Sierra if possible   Sometimes this guide may work https://www.hackintosh.computer/37/yosemite-zone-amd-guide/
  • Download Statistics

    • Files
      845
    • Comments
      2,132
    • Reviews
      2,556

    Latest File
    By 8osm3rka

    24    0

×