Hackintosh after 10.12.05 Update (Intel/NVIDIA) - Hackintosh Sierra - Hackintosh Zone Hackintosh after 10.12.05 Update (Intel/NVIDIA) Jump to content
Simon Simon

Hackintosh after 10.12.05 Update (Intel/NVIDIA)

Recommended Posts

Hackintosh after 10.12.05 Update (Intel/NVIDIA)

I had some problems after the update so I tell you how to solve the issues:

Black Screen (no signal):

There is a problem with the Nvidia Web Driver. First try to boot without the nvidia driver. Just go to Options > GPU Injection and remove the tick from Nvidia Web Driver and boot. Uninstall the Web Driver -reboot- and Install the new Version 378.15.10.05f01

If you still get a black screen boot a live cd or windows and remove the NVDA.... Folders from System/Library/Extensions and try again to boot. Uninstall the Web Driver -reboot- and Install the new Version 378.15.10.05f01 (If you open the nvidia driver manager to uninstall the driver NVIDIA asked me to install an update - ignore that and uninstall the driver, because the update wont work)

Error 8 / Volume could not be verified completely / fsck_hfs errors / Invalid node structure:

Boot from sierra installation usb and try to repair with disk utility - reboot

-> If that does not work reboot and boot again from sierra installation usb > open terminal > /sbin/fsck_hfs -yprd /dev/disk0s0  (replace 0 with the right number - you can find it in the disk utility)  - > the process takes 5-10min

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Affter install High Sierra Zone in: Gigabyte H110m / i3 7100 In first reboot working the graphics but no USB drivers / External USB disks i cant mount clover In the secod reboot have problem, the solution -disiablegfxfirmware ane boot whit config, but hace the same problems, dont see the usb drivers and can not mount uefi partition In other reboot see diferentes config, i try diferents, boot with config_uefi without flags, but when run the graphics dont works but i see the usb drivers and external disk and mount the uefi driver. how repair this? boot with config and fix everting or boot with config_uefi and fix graphics?   sorry my inglis is not god
    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem https://ibb.co/jv8TRT this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)


      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    122    0

×