Apps Crashing (Graphics) - Hackintosh Yosemite - Hackintosh Zone Jump to content
Sign in to follow this  
LasseW

Apps Crashing (Graphics)

Recommended Posts

Apps Crashing (Graphics)

Hello Guys!

I've spent the last three days, trying to get Yosemite installed on my pc.
I’ve finally got it installed, but I'm still facing some problems. 

 

When I first got it installed, I'd always get the “A graphics problem has been detected” message. Somehow I managed to get rid of that, but it seems the same error keeps happening, just without the message

 

Whenever I open Safari, App Store, or press certain buttons in apps, they always crash.

I've installed the Nvidia cudadriver 6.5 btw.

 

System:

- AMD fx 8210

- m5A99X EVO R2.0

- Ram: Kingston Hyper beast 8 GB

- Gtx 660 Msi twin frozr 3

- 500gb HDD

 

This is the boot flags I've tried out, all with pretty much the same result

 

-f -v npci=0x3000

-f -v npci=0x3000 nv_disable=1 nvda_drv=1

-f -v npci=0x3000 GraphicsEnabler=No

-f -v npci=0x3000 nv_disable =1

 

Heres a video that shows you the full boot process, and the error as well. 

I hope you can help me out :)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
    • Hi there. I have the exact laptop and was able to install MacOS HS on it and boot up. I followed tonymaxx086 instructions but.... the following are NOT working as yet.... 1) Keyboard and trackpad (although usb kb and mouse work)
      2) Backlite control (screen appears to be in battery mode - dimmed)
      3) Sound
      4) Wifi 
      5) battery? I am able to access the internet and browse ok using Safari. I want to resolve #1 and 2 before I resolve the rest, but I am having an issue to determine what kexts to inject. There is no cross reference to this MOBO and I am not familiar with it. Can someone point me in the right direction? Many thanks.... 
       
    • Hey i won't this to but the zip is not good  
    • Hello, I've installed Hackintosh zone high sierra AMD on HP EliteBook 8460p using the recommendation hosted at this site, When booting from the HDD it keeps looping in ACPI errors, after a while it gave me the login page with no mouse and no keyboard enabled, Booting from USB will work when adding "-v acpi=off" arguments, Please help,   Thank you
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×