Usb port not supported - Hackintosh Sierra - Hackintosh Zone Jump to content
Sign in to follow this  

Usb port not supported

Recommended Posts

Usb port not supported

Hi all,

I created a vanilla bootable usb with mcpwn tool, but during the first boot from the usb drive I stuck in some error message.

The problem is this:

If I boot with just the normal bootflags dart=0 and nv_disabled=1, in verbrose mode it gave me the message 'RTC=On' and the installation process stop here. I've used even PCIRootUID=1 but nothing changed.

Then I tried npci=0x3000/0x2000 and something changed but from bad to worse. With this boot flags it gave me an error related to the usb port, and after 30 sec all the screen crash and all words erased in part(it's a kernel panic? sorry but never seen one)

Anyway I'll upload some pics.

It all start with this message, does it mean something?

then it comes to the error:

and finally the screen words crash:

Which could be the problem, can you help me?



My pc specs are the following:

mobo: OEM motheboard based on x79 chipset. Sorry but don't know the exact model

CPU: i7-4820k

GPU: nVidia geforce gtx 760 with 1.5 gb

RAM: 8 gb ddr3 in quad channel(even these are oem so I don't know the exact model)


Thanks you


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting March 2018

    Please donate to support the community.
    We appreciate all donations!


    $86.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • me too
      Update 10.13.3 will not open
      Always start new
      Can only be maintained at 10.13
    • Hi dear I want to install  Hackintosh  on my pc I have Gigabyte h97m-d3h, i configure all Bios Settings as you shown in your guide page but when I reach on language setting option after this option there is no hard drive option here how can I fix this error I have 240GB SSD and 3TB Seagate hard drive please some one help me for this   Thanks  AliRaza  
    • I am trying to get High Sierra installed on my setup. When it starts to install it hangs at 12 minutes and doesn't go any farther. Below I have listed the specs of the machine any help would be amazing Gigabyte GA-z270MX-Gaming I7 7700k 4.2 EVGA GTX1060 6gb Samsung EVO 850 500 gb Ballistix 64gb PC4-21300 
    • Hello Hackintoshers! I'm almost finished with my hackintosh project, except I can't get my dual monitor setup to work. Here are my specifications: Motherboard: H110M PRO-VH Processor: Intel Core i5 3,19 GHz GPU: Intel HD Graphics 530 RAM: 16 GB So here's the problem: Whenever i boot with HDMI and VGA connected the monitor with VGA goes black and then it turns off. I'm a complete noob at hackintoshing so I don't know what to do. I'm gonna link my config.plist file.  This is urgent!
    • i'm install from usb. then eject usb and restart laptop but it's not booting.    Processors   2nd Generation Intel®  CoreTM  i5       Memory   Up to 4GB12Shared Dual Channel DDR3 at 1333MHz   Chipset   Intel®  HM67 Express Chipset   Graphics   Intel® HD Graphics 3000 (w/ 2nd Generation Core i processors)     LCD Display   14.0" High Definition (720p) 1366 x 768 WLED Display with TrueLifeTM         Wireless   Wi-Fi Options: Standard Dell Wireless TM  802.11b/g/n   Bluetooth Options: Optional Combo Dell Wireless Card 802.11b/g/n, BT3.0+HS
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By ka209

    6    0