Hd4400 - Hackintosh Sierra - Hackintosh Zone Jump to content
Sign in to follow this  
Karle

Hd4400

Recommended Posts

Hd4400

I can not get hd4400 to work. In the selected installation.

Graphics enable yes

Share this post


Link to post
Share on other sites

My team has i7 4500u. Another installation 7 mb of video, but now does not start, I can you tell which of these I have to mark.

-graphics enable (yes or no).

-backup of graphics

- fix intelhd 4400

Share this post


Link to post
Share on other sites

Can someone help me with this!!!!!!!!!!!!!!!!!!

 Chipset Model: Intel HD Graphics 4400\
 
Type: GPU\
  Bus: Built-In\
 
VRAM (Total): 7 MB\
  VRAM (Dynamic, Max): \
 
 Vendor: Intel (0x8086)\
 
 Device ID: 0x0a16\
 
Revision ID: 0x0009\
 
Kernel Extension Info: No Kext Loaded\
 
Displays:
\f1\fs24 \
\pard\tx4083\li4083\fi-3684\partightenfactor0

\f0\b\fs22 \cf0 Display:\

\b0  
Resolution: 1920 x 1080\
  Pixel Depth: 32-Bit Color (ARGB8888)\
 
Main Display: Yes\
  Mirror: Off\
 
Online: Yes\
  Automatically Adjust Brightness: No}

Share this post


Link to post
Share on other sites

Have anyone a fix for this porblem please ! I need it soo much ! My HD4400 shows 7MB after a DSDT patch and i won't to reinstall it because i have to finish a website! 

I have a laptop LENOVO 20384 with 8GB DDR3 1600mhz ... intel hd graphics 4400 and amd radeon m230 .... i7 4510u haswell 

i need in this night a fix pleaseee help me guys ! I need to finish the website and without graphics memory Photoshop and Corel do nothing and a website without photos it's nothing right? :((((

HELP PLEASE with a valid kext and please i don't want corrupted kexts because after i need to reinstall and my files goes to hell because i have single partion on my WD Green SSd 240gb

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
    • Hi there. I have the exact laptop and was able to install MacOS HS on it and boot up. I followed tonymaxx086 instructions but.... the following are NOT working as yet.... 1) Keyboard and trackpad (although usb kb and mouse work)
      2) Backlite control (screen appears to be in battery mode - dimmed)
      3) Sound
      4) Wifi 
      5) battery? I am able to access the internet and browse ok using Safari. I want to resolve #1 and 2 before I resolve the rest, but I am having an issue to determine what kexts to inject. There is no cross reference to this MOBO and I am not familiar with it. Can someone point me in the right direction? Many thanks.... 
       
    • Hey i won't this to but the zip is not good  
    • Hello, I've installed Hackintosh zone high sierra AMD on HP EliteBook 8460p using the recommendation hosted at this site, When booting from the HDD it keeps looping in ACPI errors, after a while it gave me the login page with no mouse and no keyboard enabled, Booting from USB will work when adding "-v acpi=off" arguments, Please help,   Thank you
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×