Laptop not powering on after running bootable Sierra USB - Hackintosh Sierra - Hackintosh Zone Jump to content
Jayprichett

Laptop not powering on after running bootable Sierra USB

Recommended Posts

Laptop not powering on after running bootable Sierra USB

What I did: Made a bootable macOS sierra USB from .dmg file.

Turned off the PC. (Which previously had Ubuntu)

Plugged the USB in. Bios successfully recognized it.

But then it kept showing a blinking screen.

So, I long pressed the power button to turn it off.

It did turn off.(Albeit, it doesn't start now.)

What's happening now: Nothing. No LEDs come up, the power button doesn't switch the laptop on.

I read somewhere that it might be a power failure, so I plugged in a usb flashlight with and without battery(on AC) and the flashlight goes on for a second. The Power LED doesn't glow. No fans. No beep. No other sounds.

What's going on?

Modele039-TX

Make: HP

Processor: Intel i5

Ram: 8GB

Share this post


Link to post
Share on other sites

Sorry can not help here, Usually If it was a MacBook i would say your laptop is dead, but as this is an HP could be power failure or Bios failure nothing to do with Sierra

Share this post


Link to post
Share on other sites
14 hours ago, Niresh said:

Sorry can not help here, Usually If it was a MacBook i would say your laptop is dead, but as this is an HP could be power failure or Bios failure nothing to do with Sierra

Thank you for responding, Sir.

 

I think you are right. But it is more likely a bios failure, since a usb flashlight still lights up when I press the power button.

 

Anyway, after I have fixed the bios, do you think the problem would persist? As in, would this happen again if I try to install sierra? 

 

More so, is it just a massive coincidence that the bios failed while booting with Sierra USB or does it point to something else?

Share this post


Link to post
Share on other sites
1 hour ago, Niresh said:

I would advice you to try Hackintosh Yosemite

Thank you, Sir. El Capitan won't work as well?

 

Also, if it is not much trouble and since you know quite a bit of drivers and bios and Laptops, per se, is it possible to flash an empty bios chip without the EEPROM programmer ? (I have managed to fix the power by replacing the fried bios chip with an empty one)

I realize this is not a Hackintosh problem and hence you are not supposed to help me with this. I apologize.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Well thanks guys for help or say no help any way i fix everything by installing  High sierra everything works including hdmi audio also. So admin/moderator can you close/move this post?
    • hello all, i wonder if somebody did sucssesfuly installed ati drivers on one of polaris gpu on 10.9 10.10. or 10.11 mac? i find yesterday on some russian forum that they did some bios mods on polaris gpus on siera and high siera but i dont understand process. also no luck for kext emulator on phenom 2 cpu for siera and high siera i got rx560 sapphire 2gb and i tryed install mac but on gpu it said 8mb and graphic is awfull. everithing else works exept spdif output for audio and gpu. i cannot install siera or high siera because of unsupported cpu sse4.1 or sse4.2 my specs are asus m5a97 r2 evo phenom II 955 black edition x4 @3.2 g stock ram 3x4gb ddr3 @ 1333 underclocked because of cpu limitations rx560 sapphire 2gb 60gb adata sp900 2x500 gb wd blue (1x 2.5" , 1x 3.5") all your comments are welcome thanks
    • guys please help me .....................im stucked at apple logo while installing im using hp laptop core i5 7200u 6gb ram amd radeon R5 M430
    • I have working audio, graphics and network on this 10.13  Now store has sent me "security update" which I believe is 10.13.3.  Has anyone done this via store? What do I need to do before I install it? I have issues loading EFI so have to always manually mount it (Clover configurator and EFI mounter both fail) but using terminal and command "open /efi" I am able to mount and make changes to my config.plist too.   
    • Hi guys, I try to install Mac OS X Yosemite on my computer, but... i get stuck at the logo (when i boot it) + i see a bar, who won't charge. Can you give me a solution?   Processor: Intel(R) Pentium(R) Dual  CPU  E2180  @ 2.00GHz (2 CPUs), ~2.0GHz Memory: 2048MB RAM    User DPI Setting: Using System DPI  System DPI Setting: 96 DPI (100 percent) Display Card name: NVIDIA GeForce 210  Manufacturer: NVIDIA Chip type: GeForce 210 DAC type: Integrated RAMDAC  
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    14    0

×